×
Kunena 5.1.15 Released (27 Oct 2019)

The Kunena team has announce the arrival of Kunena 5.1.15 [K 5.1.15] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1.

× This category is for the plugin developed, endorsed, maintained and supported by the Kunena project team. The topics in this category only relate to the plugin developed for K 2.0.

[ If you are having problems then, for your own benefit, it would save us all a lot of time if you would kindly post your configuration report when you ask for help from this forum. If you do not post your configuration report we will not ask you for it but you will probably not get your problem solved, either.

Question Link to discuss articles is not shown (quick reply OK when logged in)

More
6 years 8 months ago - 6 years 8 months ago #1 by mijalis
Hi, I have a strange problem:
The link to discuss articles for the first time is not shown when users haven't been logged in.
When logged in, and Quick Reply is enabled, discussbot is working fine, as expected

Some more hints:
  • Link to discuss is also not displayed when I disable quick reply (even when logged in)
  • Discuss link is always displayed (either logged in or not), when the topic has already been created.

I think that this started when I upgraded to 2.0.4.
Here are my settings:


Kunena config:
This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Disabled | Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 30 seconds | Max execution memory: 128M | Max file upload: 32M

Kunena menu details:

Warning: Spoiler! [ Click to expand ]

Joomla default template details : ja_purity | author: JoomlArt.com | version: 1.1.3 | creationdate: 12/26/07

Kunena default template details : Blue Eagle 2.0 | author: Kunena Team | version: 2.0.4 | creationdate: 2013-01-18

Kunena version detailed: Kunena 2.0.4 | 2013-01-18 [ Pharmacopoeia ]
| Kunena detailed configuration:

Warning: Spoiler! [ Click to expand ]
| Kunena integration settings:
Warning: Spoiler! [ Click to expand ]
| Joomla! detailed language files installed:
Warning: Spoiler! [ Click to expand ]

Third-party components: UddeIM 2.9

Third-party SEF components: None

Plugins: Content - Kunena Discuss 2.0.4

Modules: Kunena Latest 2.0.4 | Kunena Search 2.0.4

Attachments:
Last edit: 6 years 8 months ago by mijalis.

Please Log in or Create an account to join the conversation.

More
6 years 7 months ago #2 by mijalis
Is this the intended behavior? Has anybody else the same issue?

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.250 seconds