×
Kunena 5.2.4 and Blue eagle 1.6.4 released (04 Apr 2021)

The Kunena team has announce the arrival of Kunena 5.2.4 [K 5.2.4] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.2 and issues discovered during the development stages of K 5.2.4

REQUIREMENTS
Blue Eagle 1.6.x requires Kunena 5.2.x to work with, this template isn't designed to works with Bootstrap 3 and Bootstrap 4.

× Topics that are moved into this category are generally considered to be closed. Users may want to add additional information but these topics should not be resurrected in order to discuss new problems or unrelated matters.

Solved Discussbot 2.0.4 showing No messages to render all the time

  • nant
  • nant's Avatar Topic Author
  • Offline
  • New Member
  • Community Builder Solutions offer more for less!
More
8 years 3 months ago #1 by nant
Using discussbot with debug on and following settings:

Limit Posts: 5
Post Order: Latest Posts
Show on Front Page: Link
Show on Blog Pages: Link
Show on Other Pages: Link
Enable Quick Reply: Yes
Quick Reply Location: After Posts
Allow Custom Topics: Yes
Creat Topic on: First Reply
Topic Must Start Within: Never
Topic is Closed After: Never
Close Time Counted from: Topic Creation
Content in First Post: Default
Topic Owner: empty
Category Mapping: empty
Default Forum Category: 91 (checked forum id exists)
Allowed Content Categories: 0 (means all I believe)
Denied Content Categories: 0 (means nothing is denied i believe)
Show Debug Information: Yes (see debug messages below)
Debug User IDs: empty

Looking at any article I get debug messages like following:

[KunenaDiscuss debug: Constructor called in com_content ]
[KunenaDiscuss debug: onPrepareContent.Allow: Category 28 was listed in allow list and is using default Kunena category 91 ]
[KunenaDiscuss debug: onPrepareContent: we are in article/ page. ]
[KunenaDiscuss debug: onPrepareContent: Article 464 ]
[KunenaDiscuss debug: onPrepareContent: Searched for {kunena_discuss:#}: Custom Topic not found. ]
[KunenaDiscuss debug: showPlugin: No topic found ]
[KunenaDiscuss debug: showPlugin: Let's see what we can do.. ]
[KunenaDiscuss debug: showTopic: No messages to render ]
[KunenaDiscuss debug: onAfterDisplayContent: Returning content for article 464 ]

Any insight regarding what is wrong is appreciated.


This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Disabled | Joomla! SEF: Disabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 30 seconds | Max execution memory: 128M | Max file upload: 8M

Kunena menu details:

Warning: Spoiler!

Joomla default template details : yoo_nano2 | author: YOOtheme | version: 1.0.1 | creationdate: July 2012

Kunena default template details : DX Blue Eagle 2.0 | author: Kunena Team | version: 2.0.3 | creationdate: 2012-11-24

Kunena version detailed: Kunena 2.0.4 | 2013-01-18 [ Pharmacopoeia ]
| Kunena detailed configuration:

Warning: Spoiler!
| Kunena integration settings:
Warning: Spoiler!
| Joomla! detailed language files installed:
Warning: Spoiler!

Third-party components: CommunityBuilder 1.9 | UddeIM 2.9

Third-party SEF components: None

Plugins: Search - Kunena Search 2.0.4 | Content - Kunena Discuss 2.0.4

Modules: Kunena Latest 2.0.4 | Kunena Stats 2.0.4 | Kunena Search 2.0.4


Nick A. (aka nant)
CB Team member @ Joomlapolis.com

Please Log in or Create an account to join the conversation.

  • nant
  • nant's Avatar Topic Author
  • Offline
  • New Member
  • Community Builder Solutions offer more for less!
More
8 years 3 months ago #2 by nant
False stupid alarm on my end ... was not logged in so bot did just fine.

Nick A. (aka nant)
CB Team member @ Joomlapolis.com

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.193 seconds