×
Kunena is Joomla 3.8 compatible (20 Sep 2017)

Kunena 5.0.11 is compatible with the release of Joomla 3.8.
There are no know issues with the current version on Joomla 3.8. We advice to update if your other 3rt extensions are also compatible with the latest version.

Question Error on installing language package

More
4 years 6 months ago #1 by Jari
Jari created the topic: Error on installing language package
I upgraded my Kunena 1.7.0 to Kunena 2.0.4

Then I downloaded Kunena Language Package and first tryed to install the whole package but got: "Error! Could not find a Joomla! XML setup file in the package."

After that, i unzipped the language package and tryed to install only Finnish language pack and got error message as follows: "No core pack exists for the language :fi-FI"

...so, what am I doing wrong?

Please Log in or Create an account to join the conversation.

More
4 years 6 months ago #2 by Mortti
Mortti replied the topic: Error on installing language package
You need install Finnish Joomla! Core language package first.

www.kunena.org/docs/K_2.0_Language_Installation_Guide
The following user(s) said Thank You: Jari

Please Log in or Create an account to join the conversation.

More
4 years 6 months ago #3 by Jari
Jari replied the topic: Error on installing language package
OK, Thanks. Site had already finnish language pack, but admin-side didnĀ“t.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.148 seconds