Kunena 6.3.0 released

The Kunena team has announce the arrival of Kunena 6.3.0 [K 6.3.0] in stable which is now available for download as a native Joomla extension for J! 4.4.x/5.0.x/5.1.x. This version addresses most of the issues that were discovered in K 6.2 and issues discovered during the last development stages of K 6.3

Important Upgrade 2.0.3 => 2.0.4 failed. com_kunena not found, no menu item in admin

More
11 years 2 months ago #1 by drknickel
Hello and please help :)

I clicked on Update now in the Kunena admin and updated everything. Afterwards it all seemed ok, until i noticed there is no Kunena Entry anymore in the Admin Extension menu.

However i can access the kunena admin via the icon on the admin startsite.

The kunena frontend does not work anymore, too.

If i want to link to kunena, the message is com_kunena not found?

What happend? What can i do?

I tried to reinstall 2.0.4, cleaned cache etc.

Please help :)

Please Log in or Create an account to join the conversation.

More
11 years 2 months ago - 11 years 2 months ago #2 by GAZGAZ
after upgrading from 2.0.3 to 2.0.4 jumped 500 error. Missing components of the installed. Although he is on the list. what do I do?


Kunena menu details:

Warning: Spoiler!

Joomla default template details : gk_musicity | author: GavickPro | version: 2.11 | creationdate: 23 July 2012

Kunena default template details : Modern - Kunena 2.x | author: www.TemplateKunena.com | version: 1.0.6 | creationdate: 15.12.2012

Kunena version detailed: Kunena 2.0.4 | 2013-01-18 [ Pharmacopoeia ]
| Kunena detailed configuration:

Warning: Spoiler!
| Kunena integration settings:
Warning: Spoiler!
| Joomla! detailed language files installed:
Warning: Spoiler!

Third-party components: UddeIM 2.8

Third-party SEF components: sh404sef 3.5.1.1299

Plugins: Search - Kunena Search 2.0.3 | Content - Kunena Discuss 2.0.2

Modules: Kunena Latest 2.0.2 | Kunena Stats 2.0.2 | Kunena Login 2.0.2 | Kunena Search 2.0.3

Last edit: 11 years 2 months ago by GAZGAZ.

Please Log in or Create an account to join the conversation.

More
11 years 2 months ago - 11 years 2 months ago #3 by xpatman
I had the same error
I have lost both front end user menu and back end admin menu

I have re-installed Kunena twice, rebuild the menu, the only way to access the component is via the control panel short cut.




It has also caused major errors with jevents and jreviews


This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Disabled | Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 30 seconds | Max execution memory: 32M | Max file upload: 30M

Kunena menu details:

Warning: Spoiler!

Joomla default template details : yoububble | author: Youjoomla LLC | version: 1.0 | creationdate: 02-18-2012

Kunena default template details : Blue Eagle 2.0 | author: Kunena Team | version: 2.0.4 | creationdate: 2013-01-18

Kunena version detailed: Kunena 2.0.4 | 2013-01-18 [ Pharmacopoeia ]
| Kunena detailed configuration:

Warning: Spoiler!
| Kunena integration settings:
Warning: Spoiler!
| Joomla! detailed language files installed:
Warning: Spoiler!

Third-party components: AlphaUserPoints 1.7.4 | CommunityBuilder 1.9 | UddeIM 2.9

Third-party SEF components: None

Plugins: Search - Kunena Search 2.0.4

Modules: Kunena Latest 2.0.4 | Kunena Stats 2.0.4 | Kunena Search 2.0.2


any ideas ?
Cheers
Attachments:
Last edit: 11 years 2 months ago by xpatman.

Please Log in or Create an account to join the conversation.

More
11 years 2 months ago #4 by drknickel
I am glad i am not the only one!

It seems the update is broken.

greets

Please Log in or Create an account to join the conversation.

More
11 years 2 months ago - 11 years 2 months ago #5 by Jiminimonka

drknickel wrote: Hello and please help :)

I clicked on Update now in the Kunena admin and updated everything. Afterwards it all seemed ok, until i noticed there is no Kunena Entry anymore in the Admin Extension menu.

However i can access the kunena admin via the icon on the admin startsite.

The kunena frontend does not work anymore, too.

If i want to link to kunena, the message is com_kunena not found?

What happend? What can i do?

I tried to reinstall 2.0.4, cleaned cache etc.

Please help :)


Please post your configuration report, or failing that a URL to the site, as it is impossible to pinpoint any problems without something to refer to.

I see from your other posts that you have other issues (and you have not provided a configuration report for those either). This is most likely something to do with your hosts and/or configuration and not related to Kunena per se.

Please read the FAQ.
Only one question per topic.
Search before you ask a question.
Last edit: 11 years 2 months ago by Jiminimonka.

Please Log in or Create an account to join the conversation.

More
11 years 2 months ago #6 by Jiminimonka
@Xpatman - Please make sure you have updated all your Kunena modules to 2.0.4.

Please read the FAQ.
Only one question per topic.
Search before you ask a question.

Please Log in or Create an account to join the conversation.

More
11 years 2 months ago #7 by drknickel
The other problems are fixed now.

This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Disabled | Joomla! SEF: Disabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 30 seconds | Max execution memory: 384M | Max file upload: 128M

Kunena menu details:

Warning: Spoiler!

Joomla default template details : design | author: edelwebdesign | version: 1.0 | creationdate: 01. August 2012

Kunena default template details : rockantenne | author: Kunena Team | version: 2.0.1 | creationdate: 2012-07-07

Kunena version detailed: Kunena 2.0.4 | 2013-01-18 [ Pharmacopoeia ]
| Kunena detailed configuration:

Warning: Spoiler!
| Kunena integration settings:
Warning: Spoiler!
| Joomla! detailed language files installed:
Warning: Spoiler!

Third-party components: Jomsocial 2.6.2

Third-party SEF components: sh404sef 3.4.6.1269

Plugins: Search - Kunena Search 2.0.2 | JomSocial - My Kunena Forum Menu 2.0.4 | JomSocial - My Kunena Forum Posts 2.0.4 | JomSocial - Kunena Groups 2.0.4

Modules: Kunena Latest 2.0.4

Please Log in or Create an account to join the conversation.

More
11 years 2 months ago #8 by multitwii
Oh my.. I cannot even start with upgrade:

Prepare Installation ... OK
Uncompressing com_kunena-admin.zip ... OK
Uncompressing com_kunena-site.zip ... OK
Uncompressing com_kunena-media.zip ... FAILED The file '/var/www/joomla/administrator/components/com_kunena/archive/com_kunena-media.zip' could not be uncompressed.

I cannot use kunena's older version (2.0.3) and I'm not sure is it safe to try remove the error and upgrade to 2.0.4 at that point.

Please Log in or Create an account to join the conversation.

More
11 years 2 months ago #9 by Jiminimonka
@drknickel - It would help if you replied to your solved post and let others know.

Your Kunena template is not developed by Kunena, please check that it is compatible with Kunena 2.0.4.

Please read the FAQ.
Only one question per topic.
Search before you ask a question.

Please Log in or Create an account to join the conversation.

More
11 years 2 months ago #10 by Jiminimonka

multitwii wrote: Oh my.. I cannot even start with upgrade:

Prepare Installation ... OK
Uncompressing com_kunena-admin.zip ... OK
Uncompressing com_kunena-site.zip ... OK
Uncompressing com_kunena-media.zip ... FAILED The file '/var/www/joomla/administrator/components/com_kunena/archive/com_kunena-media.zip' could not be uncompressed.

I cannot use kunena's older version (2.0.3) and I'm not sure is it safe to try remove the error and upgrade to 2.0.4 at that point.


Please don't post the same question in multiple threads.

Have you actually read www.kunena.org/forum/K-2-0-Installation-...ena-media-zip#135803 and followed the instructions given there.

Please read the FAQ.
Only one question per topic.
Search before you ask a question.

Please Log in or Create an account to join the conversation.

Time to create page: 0.614 seconds