×
Kunena 5.2 Beta 1 Released (24 Sep 2020)

The Kunena team is thrilled to announce the first public beta release of Kunena 5.2, a native Joomla extension for Joomla 3.9. This is a development release and should be only be used for testing; this version is not recommended for live websites at this stage.

The purpose of this release is to encourage testing by downloading, installing and identifying any problems or shortcomings that people may discover. K 5.2.0 B1 is stable and we are aware that people will discover defects. We encourage you to use the forum to report defects, as soon as they are discovered, so that the development team can work through the problems before the release of K 5.1 as a stable product. Reporting defects does not mean that the problems can or will be fixed. The Kunena team is looking forward to hearing your feedback on how well we have achieved our design goals.

× Topics that are moved into this category are generally considered to be closed. Users may want to add additional information but these topics should not be resurrected in order to discuss new problems or unrelated matters.

Question Installing kunena problem

  • ldouglas
  • Topic Author
  • Visitor
7 years 8 months ago #1 by ldouglas
Installing kunena problem was created by ldouglas
Hi,

I'm trying to install Kunena but it will not install!

At the bottom of the installer page it says

"FAILED Uncaught Exception: Another menu item has the same alias in Root. Root is the top level parent"

I cannot find anyway to get around this problem and install them successfully.

Any help would be greatly appreciated.

PS: I'm using joomla 2.5

Please Log in or Create an account to join the conversation.

More
7 years 8 months ago - 7 years 8 months ago #2 by rgrae81
Replied by rgrae81 on topic Installing kunena problem
Kunena is installing a menu :-)
Maybe you have some existing menue-items like "forum, search, help, profile,..." which are conflicting with kunena installation.
the aliases can be different depending on your used language

simple rename your menu-item-aliases and try the installation again
Last edit: 7 years 8 months ago by rgrae81.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.069 seconds