×
Kunena 5.2 Beta 1 Released (24 Sep 2020)

The Kunena team is thrilled to announce the first public beta release of Kunena 5.2, a native Joomla extension for Joomla 3.9. This is a development release and should be only be used for testing; this version is not recommended for live websites at this stage.

The purpose of this release is to encourage testing by downloading, installing and identifying any problems or shortcomings that people may discover. K 5.2.0 B1 is stable and we are aware that people will discover defects. We encourage you to use the forum to report defects, as soon as they are discovered, so that the development team can work through the problems before the release of K 5.1 as a stable product. Reporting defects does not mean that the problems can or will be fixed. The Kunena team is looking forward to hearing your feedback on how well we have achieved our design goals.

× Topics that are moved into this category are generally considered to be closed. Users may want to add additional information but these topics should not be resurrected in order to discuss new problems or unrelated matters.

Question Problem Installing 2.03

More
7 years 9 months ago #1 by K59MAN
Can anyone help me? I'm struggling to get the 2.03 zip to install.
I get the following error when trying to use the Joomla Extension Manager:

Parse error: syntax error, unexpected T_OBJECT_OPERATOR in /data04/charndyn/public_html/administrator/components/com_kunena/install/install.kunena.php on line 21

This is to a site that has never had any version of Kunena installed before.

The line in question reads:
JFactory::getApplication()->enqueueMessage('Oops, Joomla! 1.5 manifest file loaded! Aborting installation.', 'notice');
return false;

As far as I can see, the system meets all the minimum requirements:
Joomla 1.5.26
PHP 5.2.17
MySQL 5.0.96

Any suggestions welcome.

Please Log in or Create an account to join the conversation.

More
7 years 9 months ago #2 by sozzled
Replied by sozzled on topic Problem Installing 2.03
Do you get the same issue if you try to install K 2.0.3 in a J! 2.5.8 website?

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.064 seconds