×
Kunena 5.1.18 Released (30 Jun 2020)

The Kunena team has announce the arrival of Kunena 5.1.18 [K 5.1.18] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1.

× Topics that are moved into this category are generally considered to be closed. Users may want to add additional information but these topics should not be resurrected in order to discuss new problems or unrelated matters.

Solved Error: can not install plugins

More
7 years 9 months ago #1 by planet5
Hello

I get always following problem with install of Kunena 2.02 when it comes to the plugin installation



JFile: :copy: Die Datei kann nicht gefunden oder gelesen werden: $D:\www\www140/administrator/components/com_kunena/language/en-GB/en-GB.plg_quickicon_kunena.sys.ini
JFile: :copy: Die Datei kann nicht gefunden oder gelesen werden: $D:\www\www140/administrator/components/com_kunena/language/en-GB/en-GB.plg_kunena_community.sys.ini
JFile: :copy: Die Datei kann nicht gefunden oder gelesen werden: $D:\www\www140/administrator/components/com_kunena/language/en-GB/en-GB.plg_kunena_gravatar.sys.ini
JFile: :copy: Die Datei kann nicht gefunden oder gelesen werden: $D:\www\www140\tmp\kinstall_plg_kunena_uddeim\index.html
JInstaller: :Install: Das Kopieren der Datei „D:\www\www140\tmp\kinstall_plg_kunena_uddeim\index.html“ nach „D:\www\www140\plugins\kunena\uddeim\index.html“ ist fehlgeschlagen.
JFile: :copy: Die Datei kann nicht gefunden oder gelesen werden: $D:\www\www140\tmp\kinstall_plg_kunena_joomla\joomla.php
JInstaller: :Install: Das Kopieren der Datei „D:\www\www140\tmp\kinstall_plg_kunena_joomla\joomla.php“ nach „D:\www\www140\plugins\kunena\joomla\joomla.php“ ist fehlgeschlagen.


Sorry for the german... above says in cannot find these files and copy them although the files are there

PHP 5.2.17 is used with MySQL 5.1.49 with joomla 2.5.7

Can someone help?

Attachments:

Please Log in or Create an account to join the conversation.

More
7 years 9 months ago #2 by sozzled
The problem could be cause by the way you have tried to install Kunena. Have you tried the method recommended in K 2.0 Installation Guide ?

You may have a permissions issue. See Securing Kunena . I hope this helps.

Please Log in or Create an account to join the conversation.

More
7 years 9 months ago #3 by planet5
Hi

Thank you for your response. I downloaded the whole zip file and installed it as a normal joomla extension.

Permission right are all correct. I tried many times to install and sometimes certain plugins installed but next time not ... it is not failing always for the same plugins.

I installed many other extensions C,M,P without any proplems. The Webservers uses is an IIS.

Please Log in or Create an account to join the conversation.

More
7 years 9 months ago - 7 years 9 months ago #4 by sozzled
IIS requires special setup considerations. This forum is not properly equipped to answer all questions regarding setting up IIS. I have no specific advice because my knowledge of installing K 2.0.2 on IIS is non-existent. Good luck, I hope you figure something out. You may like to ask at forum.joomla.org but I think you will probably find that you are in the less than 5% of all Joomla users who are running on IIS. And, it also depends which version of IIS you are running, too.

Further, if your webserver is hidden behind a firewall (i.e. not on the internet) there is very little that this community can do to assist. You may need to discuss your problems with the people who have setup your server.
Last edit: 7 years 9 months ago by sozzled.

Please Log in or Create an account to join the conversation.

More
7 years 9 months ago #5 by planet5
I used IIS many times with Joomla and it works perfect. The IIS server is configured and all parameter as per Kunena document are set correct!


No Kunena document is saying that IIS is not supported...

Please Log in or Create an account to join the conversation.

More
7 years 9 months ago - 7 years 9 months ago #6 by sozzled

planet5 wrote: No Kunena document is saying that IIS is not supported...

Where did I even imply that? I probably should have said that, as far as I am aware, we do not have any IIS-knowledgeable people who can address your issues in this forum and I added that I have no personal experience in trying to install K 2.0.2 on IIS.

If you are confident that your IIS server is properly configured, that your Joomla configuration does not, for other reasons, prevent you installing software, then I don't know how to help you with the problem. Have you tried the When all else fails, try this approach?
Last edit: 7 years 9 months ago by sozzled.

Please Log in or Create an account to join the conversation.

More
7 years 9 months ago #7 by planet5
Just to let you know that I was able to solve the problem. The Problem was solved after upgrading to PHP 5.3.13. After the upgrade from 5.2 installation went on without any issues and everything is working now.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.410 seconds