×
Kunena 5.1.3 Released (19 Aug 2018)

The Kunena team has announce the arrival of Kunena 5.1.3 [K 5.1.3] which is now available for download as a native Joomla extension for J! 3.8.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1. This is a maintenance release.

× If you are having problems then, for your own benefit, it would save us all a lot of time if you would kindly post your configuration report when you ask for help from this forum. If you do not post your configuration report we will not ask you for it but you will probably not get your problem solved, either.

K 2.0 support will cease on 31 August 2013 and this section of the forum will be closed and archived after that time and no further questions will be answered about this version.

Question Missing posts for some groups of users

More
5 years 1 month ago - 5 years 1 month ago #1 by SDK1198R
Hi!

We have a really strange fault in one of our threads. Users with user group "Registered" can't see the latest post in this particular thread. In the list of "Recent topics" a "Registered" user can see there has been a new post, but when he clicks the tread that post don't show up. If the "Registered" user clicks "Replay" he can see the missing post below the "editor window". We also have Tapatalk on our site and there are all post correctly listed for a "Registered" user.

We've checked all access level settings and it's the same as for all other categories/threads (both in category manager and directly in the database. We're running Joomla 2.5.11 and Kunena 2.0.4. We have a "test-server" with a copy of our live-site where we upgraded to Kunen 2.5.14 and Kunena 3.0.1, but the problem is the same.

This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Disabled | Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 3000 seconds | Max execution memory: 256M | Max file upload: 100M

Kunena menu details:

Warning: Spoiler! [ Click to expand ]

Joomla default template details : ducatiklubben | author: Andreas Wreimer | version: 1.0.0 | creationdate: 2012-09-29

Kunena default template details : SDK (default) | author: Dick_Ronny | version: 1.7.2 | creationdate: 2012-06-06

Kunena version detailed: Kunena 2.0.4 | 2013-01-18 [ Pharmacopoeia ]
| Kunena detailed configuration:

Warning: Spoiler! [ Click to expand ]
| Kunena integration settings:
Warning: Spoiler! [ Click to expand ]
| Joomla! detailed language files installed:
Warning: Spoiler! [ Click to expand ]

Third-party components: CommunityBuilder 1.9

Third-party SEF components: None

Plugins: None

Modules: Kunena Latest 2.0.2

Last edit: 5 years 1 month ago by sozzled. Reason: Reveal Kunena configuration report in message

Please Log in or Create an account to join the conversation.

  • sozzled
  • Visitor
5 years 1 month ago #2 by sozzled
Replied by sozzled on topic Missing posts for some groups of users
*** Topic originally posted in K 3.0 Support (reporting defects) category; configuration report relates to K 2.0.4. Topic moved to different category by moderator ***

If you do not wish to discuss the problem on your real site and provide us with the configuration report for your real site, then we can only discuss the issues relating to your test site.

Please do not post your configuration report as an "attachment".

Does your problem concern K 2.0.4 or does your problem concern the Kunena Latest 2.0.2 module? :dry:

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.094 seconds