Kunena 6.0.8 Released (17 Jan 2023)

The Kunena team has announce the arrival of Kunena 6.0.8 [K 6.0.8] which is now available for download as a native Joomla extension for J! 4.2.x. This version addresses most of the issues that were discovered in K 6.0 and issues discovered during the development stages of K 6.0.

If you are having problems then, for your own benefit, it would save us all a lot of time if you would kindly post your configuration report when you ask for help from this forum. If you do not post your configuration report we will not ask you for it but you will probably not get your problem solved, either.

K 2.0 support will cease on 31 August 2013 and this section of the forum will be closed and archived after that time and no further questions will be answered about this version.

Bug K 2.0.4 + J! 1.5.26 (legacy mode enabled): User IP does not show for administrators and moderators

More
9 years 7 months ago - 9 years 7 months ago #1 by Mikote
Hello.

My config is: Joomla 1.5.26 and Kunena 2.0.4.

Since upgrading to version 2.0.4 Kunena, no user IP shows for the moderator, administrator even super-administrator.

In tab "front" settings I have selected "NO" in the IP hide option moderators.
I have also turned on the "Security" tab the option "IP address tracking" to "YES".

I have confirmed that the user IP is in the database.

Any idea? Thank you very much.

Regards.

Miguel
Madrid (Spain)
Last edit: 9 years 7 months ago by Mikote.

Please Log in or Create an account to join the conversation.

More
9 years 7 months ago - 9 years 7 months ago #2 by sozzled

Mikote wrote: Any idea?

Without seeing your whole configuration report, no, sorry. We have no idea what you've done.

Have you tried restoring your configuration settings back to their original default values? Maybe you've enabled all of the Kunena integration plugins or you've messed up the menu or something you haven't told us about? I have no clues what you're doing on your site without seeing your configuration report.
Last edit: 9 years 7 months ago by sozzled.

Please Log in or Create an account to join the conversation.

More
9 years 7 months ago - 9 years 7 months ago #3 by Mikote
Thanks sozzled.
Yes, I restored to initial values ​​and the problem continues.
This is the configuration report.

This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Enabled | Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 30 seconds | Max execution memory: 128M | Max file upload: 2M

Kunena menu details:

Warning: Spoiler!

Joomla default template details : plantillaure | author: URE | version: 1.0 | creationdate: 2013-07-02

Kunena default template details : Blue Eagle (default) | author: Kunena Team | version: 1.7.2 | creationdate: 2012-01-31

Kunena version detailed: Kunena 2.0.4 | 2013-01-18 [ Pharmacopoeia ]
| Kunena detailed configuration:

Warning: Spoiler!
| Kunena integration settings:
Warning: Spoiler!
| Joomla! detailed language files installed:
Warning: Spoiler!

Third-party components: UddeIM 2.1

Third-party SEF components: None

Plugins: None

Modules: None


Miguel
Madrid (Spain)
Last edit: 9 years 7 months ago by Mikote.

Please Log in or Create an account to join the conversation.

More
9 years 7 months ago - 9 years 7 months ago #4 by sozzled
Legacy mode is not supported by Joomla and has not been supported by Joomla for many years. J! 1.5.26 is also not supported by Joomla.

As far as Kunena is concerned, we do not answer questions about problems that people may have with J! 1.5 running with the System - Legacy plugin enabled. Please read the article Legacy mode in the Wiki for further information.
Last edit: 9 years 7 months ago by sozzled.

Please Log in or Create an account to join the conversation.

More
9 years 7 months ago - 9 years 7 months ago #5 by Mikote
Last edit: 9 years 7 months ago by Mikote.

Please Log in or Create an account to join the conversation.

Time to create page: 0.295 seconds