Kunena 6.3.2 released

The Kunena team has announce the arrival of Kunena 6.3.2 [K 6.3.2] in stable which is now available for download as a native Joomla extension for J! 4.4.x/5.0.x/5.1.x. This version addresses most of the issues that were discovered in K 6.2 / K 6.3 and issues discovered during the last development stages of K 6.3
Note: Please go to the Kunena Dashboard after an upgrade so that the Kunena database tables are also updated.

If you are having problems then, for your own benefit, it would save us all a lot of time if you would kindly post your configuration report when you ask for help from this forum. If you do not post your configuration report we will not ask you for it but you will probably not get your problem solved, either.

K 2.0 support will cease on 31 August 2013 and this section of the forum will be closed and archived after that time and no further questions will be answered about this version.

Question Users cannot upload .JPG

More
11 years 1 month ago - 11 years 1 month ago #1 by Earthson
Hey,

I'm finding that users are attaching image files to their posts that are uppercase (.JPG). The file uploads ok to the server, but will not show up in the post. There is just an "X" showing that the image is missing.

I looked into the settings, hoping to add JPG to the list of allowed files. Lowercase jpg is there. The info next to the allowed files says that they HAVE TO BE LOWERCASE.

So where does that leave me? surely there must be a way around this. It is a real pain having to download the files, editing names, and editing the post to include the images.

Thanks for any help!

This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Disabled | Joomla! SEF: Enabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 9000 seconds | Max execution memory: 1024M | Max file upload: 4096M

Kunena menu details:

Warning: Spoiler!

Joomla default template details : ja_university | author: JoomlArt.com | version: 1.0.3 | creationdate: September 2012

Kunena default template details : Blue Eagle 2.0 | author: Kunena Team | version: 2.0.4 | creationdate: 2013-01-18

Kunena version detailed: Kunena 2.0.4 | 2013-01-18 [ Pharmacopoeia ]
| Kunena detailed configuration:

Warning: Spoiler!
| Kunena integration settings:
Warning: Spoiler!
| Joomla! detailed language files installed:
Warning: Spoiler!

Third-party components: Jomsocial 2.8.4

Third-party SEF components: sh404sef 3.4.6.1269

Plugins: JomSocial - My Kunena Forum Menu 2.0.4 | JomSocial - My Kunena Forum Posts 2.0.4 | JomSocial - Kunena Groups 2.0.4

Modules: None

Last edit: 11 years 1 month ago by rich. Reason: Configuration report correctly inserted

Please Log in or Create an account to join the conversation.

More
11 years 4 weeks ago #2 by sozzled
Replied by sozzled on topic Users cannot upload .JPG
Did you resolve this issue?

Please Log in or Create an account to join the conversation.

More
11 years 4 weeks ago #3 by Earthson
Replied by Earthson on topic Users cannot upload .JPG
No, the problem is still there.

Please Log in or Create an account to join the conversation.

More
11 years 4 weeks ago #4 by sozzled
Replied by sozzled on topic Users cannot upload .JPG
The problem that you are having may be complicated by using sh404SEF (which is something I know nothing about) or it may be resolved by fine-tuning your Joomla Global Configuration settings.

Although written for an older version of Joomla, you might start by looking at www.kunena.org/docs/How_to_add_new_image_format_for_attachments :unsure:

Please Log in or Create an account to join the conversation.

More
11 years 4 weeks ago #5 by Earthson
Replied by Earthson on topic Users cannot upload .JPG
From my experience, 95% of the issues I have on my website are because of SH404sef. It truly does not play well with others. But, for some reason, I always leave it to the end to check - but, I will go look now and see if there is a setting I've missed.

Regarding the media settings - it doesn't apply to Joomla 2.5. I don't have that option any more...

Thanks for the suggestions.

Please Log in or Create an account to join the conversation.

More
11 years 2 weeks ago #6 by Earthson
Replied by Earthson on topic Users cannot upload .JPG
Well, it isn't SH404sef. I've disabled it, and the issue continues. Anyone else having this issue?

Please Log in or Create an account to join the conversation.

Time to create page: 0.459 seconds