Kunena 6.3.2 released

The Kunena team has announce the arrival of Kunena 6.3.2 [K 6.3.2] in stable which is now available for download as a native Joomla extension for J! 4.4.x/5.0.x/5.1.x. This version addresses most of the issues that were discovered in K 6.2 / K 6.3 and issues discovered during the last development stages of K 6.3
Note: Please go to the Kunena Dashboard after an upgrade so that the Kunena database tables are also updated.

If you are having problems then, for your own benefit, it would save us all a lot of time if you would kindly post your configuration report when you ask for help from this forum. If you do not post your configuration report we will not ask you for it but you will probably not get your problem solved, either.

K 2.0 support will cease on 31 August 2013 and this section of the forum will be closed and archived after that time and no further questions will be answered about this version.

Question All broken after upgrade

More
11 years 1 month ago #1 by duranie
Hi,
I have upgraded an old strange version of 2.0.0-DEV to 2.0.4 and now every link is broken. In my Kunena-latest module I can see the topics but when I click one I get URL not found.

I can also see everything in the backend as I used to but the whole front is broken.

Any ideas??
Thanks.


This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Disabled | Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |
htaccess: Exists | PHP environment: Max execution time: 30 seconds | Max execution memory: 1024M | Max file upload: 5M

Kunena menu details:

Warning: Spoiler!

Kunena default template details : Blue Eagle (default) | author: Kunena Team | version: 2.0.0-DEV | creationdate: 2011-07-21

Kunena version detailed: Kunena 2.0.4 | 2013-01-18 [ Pharmacopoeia ]
| Kunena detailed configuration:

Warning: Spoiler!
| Kunena integration settings:
Warning: Spoiler!
| Joomla! detailed language files installed:
Warning: Spoiler!

Third-party components: Jomsocial 2.0.6

Third-party SEF components: None

Plugins: None

Modules: Kunena Latest 2.0.0-DEV

Please Log in or Create an account to join the conversation.

More
11 years 1 month ago #2 by skybax
Replied by skybax on topic All broken after upgrade
You use Kunena Latest 2.0.0-DEV you need to instal Kunena Latest 2.0.4

Please Log in or Create an account to join the conversation.

More
11 years 1 month ago #3 by duranie
Replied by duranie on topic All broken after upgrade
That shouldn't affect the component it self, I think?
The latest module is actually the only thing that is working at the moment.

Please Log in or Create an account to join the conversation.

More
11 years 1 month ago #4 by skybax
Replied by skybax on topic All broken after upgrade
can you post a link to your forum?


and also try a reinstall over the current forum.

Please Log in or Create an account to join the conversation.

More
11 years 1 month ago #5 by duranie
Replied by duranie on topic All broken after upgrade
Unfortunately no link to the actual forum as it is on a closed stage environment. But I will try to reinstall version 2.0.4 again to see if this helps.

Please Log in or Create an account to join the conversation.

More
11 years 1 month ago #6 by duranie
Replied by duranie on topic All broken after upgrade
Reinstall didn't do anything. But it looked as if it just installed the files again and didn't do any DB update or so as it did the first time.

Did I read some where that there is a DB script to update these kind of errors?

Please Log in or Create an account to join the conversation.

More
11 years 1 month ago #7 by skybax
Replied by skybax on topic All broken after upgrade
there was a problem going from 1.7.x to 2.0.4 where you needed to go to 2.0.3 and then to 2.0.4

Please Log in or Create an account to join the conversation.

More
11 years 1 month ago #8 by duranie
Replied by duranie on topic All broken after upgrade
Hmm, could it be that this strange 2.0.0-DEV version is more 1.7-like than 2.0-like??? So this is still affected by this?
Can I downgrade to 2.0.3 without losing anything or would this just do more damage (if more is possible ;o)

Please Log in or Create an account to join the conversation.

More
11 years 1 month ago #9 by skybax
Replied by skybax on topic All broken after upgrade
i haven't done a kunena downgrade so i recommend that you back-up your database, if you use cpanel on your host its very simple.

btw loog at Plug-in Manager>> System - Kunena Forum and see if Joomla Content Plugin Support it set to NO

Please Log in or Create an account to join the conversation.

More
11 years 1 month ago - 11 years 1 month ago #10 by duranie
Replied by duranie on topic All broken after upgrade
The site is huge so it is not that easy to "just do a backup" I'm afraid. And it is also not running on some shared server with Cpanel. :dry:
The plugin 'Kunena - Joomla Integration' is enabled. I don't see any one called 'Joomla Content Plugin Support'.
Last edit: 11 years 1 month ago by duranie.

Please Log in or Create an account to join the conversation.

Time to create page: 0.433 seconds