×
Kunena 5.1.18 Released (30 Jun 2020)

The Kunena team has announce the arrival of Kunena 5.1.18 [K 5.1.18] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1.

× Topics that are moved into this category are generally considered to be closed. Users may want to add additional information but these topics should not be resurrected in order to discuss new problems or unrelated matters.

Solved User offline but he's online

More
7 years 8 months ago #1 by Toots
i updated kunena from 1.7.2 to the last version.

Since i did it, i see me offline near my message but i 'm online and it displays that i'm online on the bottom of kunena. I tested to re install kunena again on installation but it's the same.

I'm on joomla 2.5.8 and last Community Builder version.

Somebody knows where i the problem?

Thank you in advance for your help

Best regards.

Please Log in or Create an account to join the conversation.

More
7 years 8 months ago #2 by sozzled
I do not recall seeing this kind of problem reported before. Please read the important information at the top of this page regarding the information that you should include when you post topics in the support category.

It may simply be a case that your upgrade from K 1.7.2 was not 100% successful and that you could try re-installing K 2.0.2 again in case something was missed when you performed the upgrade. Did you use the information in K 2.0 Upgrade Guide to perform your upgrade?

Please Log in or Create an account to join the conversation.

More
7 years 8 months ago - 7 years 8 months ago #3 by Toots
Replied by Toots on topic User offline but he's online
I uninstall kunena and install on more time but it's the same problem.

This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Disabled | Joomla! SEF: Enabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 30 seconds | Max execution memory: 128M | Max file upload: 2M

Kunena menu details:

Warning: Spoiler!

Joomla default template details : yoo_catalyst | author: YOOtheme | version: 1.0.5 | creationdate: March 2012

Kunena default template details : Blue Eagle 2.0 | author: Kunena Team | version: 2.0.2 | creationdate: 2012-09-02

Kunena version detailed: Kunena 2.0.2 | 2012-09-02 [ Botschafter ]
| Kunena detailed configuration:

Warning: Spoiler!
| Kunena integration settings:
Warning: Spoiler!
| Joomla! detailed language files installed:
Warning: Spoiler!

Third-party components: CommunityBuilder 1.9 | UddeIM 2.7

Third-party SEF components: None

Plugins: None

Modules: None

Last edit: 7 years 8 months ago by Toots.

Please Log in or Create an account to join the conversation.

More
7 years 8 months ago #4 by sozzled
Hmmm ...

I don't have many ideas. Have you tried clearing your session cache (i.e. logging out all your users)? Perhaps the Joomla session length is set for a longer than the Kunena session length?
The following user(s) said Thank You: Toots

Please Log in or Create an account to join the conversation.

More
7 years 8 months ago #5 by Toots
Replied by Toots on topic User offline but he's online
Thank you very much it was Joomla session length. I don't know why but it was set at 0. :)

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.112 seconds