×
Kunena 5.1.18 Released (30 Jun 2020)

The Kunena team has announce the arrival of Kunena 5.1.18 [K 5.1.18] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1.

× Topics that are moved into this category are generally considered to be closed. Users may want to add additional information but these topics should not be resurrected in order to discuss new problems or unrelated matters.

Solved Adding a new post does not show which category

More
7 years 10 months ago #1 by rtenny
I upgraded from Kunena 1.6 to the latest version. When I now click on "new topic" in the Kunena toolbar I dont get a dropdown box for the category. I dont know where the posts end up but people cannot post into the correct categories now.

Thanks for your help

Please Log in or Create an account to join the conversation.

More
7 years 10 months ago - 7 years 10 months ago #2 by kiwi3685
I don't think anyone will be able to guess or imagine what the problem is without seeing either (or both) your website or your configuration report.

From the information you have given the most likely answer will be something wrong with your Joomla template it's certainly not a problem that as far as I know anyone else has.

Presumably you didn't have the same problem even you posted here?
Last edit: 7 years 10 months ago by kiwi3685.

Please Log in or Create an account to join the conversation.

More
7 years 10 months ago #3 by rtenny
I did not post the link as you need to register to post and be able to see the problem. I thought you might think I am just trying to get new members.

Thanks for getting back to me. In the "New Topic" Menu I accidentally set a default category. Changing that to "ALL" displays a dropdown box.

Thanks

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.187 seconds