×
Kunena 5.2.2 released (13 Jan 2021)

The Kunena team has announce the arrival of Kunena 5.2.2 [K 5.2.2] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.2 and issues discovered during the development stages of K 5.2.2

× The error code HTTP 500 Internal Server Error is a general-purpose message this indicates a general error in a web application. Please note that there is no general solution for this general error. You should first read HTTP 500 Internal Server Error before posting in this category.

K 2.0 support will cease on 31 August 2013 and this section of the forum will be closed and archived after that time and no further questions will be answered about this version.

If you are having problems then, for your own benefit, it would save us all a lot of time if you would kindly post your configuration report when you ask for help from this forum. If you do not post your configuration report we will not ask you for it but you will probably not get your problem solved, either.

Question Error on uploading large files

More
7 years 9 months ago #1 by SudaDreamS
Hi all,

I get an error whenever I try to upload a file > 20MB as an attachment

I've changed the allowed size in Kunena configuration and I have edited the php.ini to allow much bigger files, in the configuration page of Kunena it says (Maximum file size allowed for upload. You cannot exceed the PHP upload limit of: post_max_size: 1024M & upload_max_filesize: 512M . To change the PHP upload limit please see your php.ini)

I am running another script (phpbb3) on a subfolder (+subdomain) on the server, it works fine, I tested uploading up to 250MB without problems in phpbb3. The error only appears on kunena, I talked to the host, everything is perfect at their end (I believe so, because I can really upload big files on phpbb3)

I increased the session timeout to allow time for large files, but still, can't upload files >20MB

Kunena 2.0.4 | 2013-01-18 [ Pharmacopoeia ]
Joomla! 1.7.3 Stable [ Ember ] 14-Nov-2011 14:00 GMT

Please Log in or Create an account to join the conversation.

More
7 years 9 months ago - 7 years 9 months ago #2 by SudaDreamS
I just want to let you know that I have just updated my site to

Joomla: 2.5.9 Stable [ Ember ] 4-February-2013 14:00 GMT
Platform: Joomla Platform 11.4.0 Stable [ Brian Kernighan ] 03-Jan-2012 00:00 GMT

same error is still there

[edit]
does upload_tmp_dir in php.ini has to do anything with that, because it has no value in my php.ini?
Last edit: 7 years 9 months ago by SudaDreamS.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.145 seconds