×
Kunena 5.2.2 released (13 Jan 2021)

The Kunena team has announce the arrival of Kunena 5.2.2 [K 5.2.2] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.2 and issues discovered during the development stages of K 5.2.2

× The error code HTTP 500 Internal Server Error is a general-purpose message this indicates a general error in a web application. Please note that there is no general solution for this general error. You should first read HTTP 500 Internal Server Error before posting in this category.

K 2.0 support will cease on 31 August 2013 and this section of the forum will be closed and archived after that time and no further questions will be answered about this version.

If you are having problems then, for your own benefit, it would save us all a lot of time if you would kindly post your configuration report when you ask for help from this forum. If you do not post your configuration report we will not ask you for it but you will probably not get your problem solved, either.

Solved "Rokcommon" system plugin causes HTTP 500 Internal Server Error when creating new topic / replying topic

More
7 years 10 months ago #1 by hannes01
This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Disabled | Joomla! SEF: Disabled | Joomla! SEF rewrite: Disabled | FTP layer: Enabled |

This message contains confidential information
htaccess: Missing | PHP environment: Max execution time: 30 seconds | Max execution memory: 64M | Max file upload: 100M

Kunena menu details:

Warning: Spoiler!

Joomla default template details : lighthouse_j25 | author: arrowthemes | version: 1.0.5 | creationdate: October 2012

Kunena default template details : Lighthouse Template | author: arrowthemes | version: 2.0.3 | creationdate: 2012-10-01

Kunena version detailed: Kunena 2.0.4 | 2013-01-18 [ Pharmacopoeia ]
| Kunena detailed configuration:

Warning: Spoiler!
| Kunena integration settings:
Warning: Spoiler!
| Joomla! detailed language files installed:
Warning: Spoiler!

Third-party components: Jomsocial 2.6.3

Third-party SEF components: None

Plugins: JomSocial - My Kunena Forum Menu 2.0.3

Modules: None


Hello,

I upgraded my site from J!1.5 to J!2.5 a couple of months ago.

Kunena (2.0.2) was working without any issues after the upgrade.. After that I spent some time developing rest of the site and I didn't check the forum. During that period Kunena 2.0.3 and 2.0.4 came out and I upgraded Kunena using auto-upgrade. During development I also changed the Joomla template and Kunena template (came with new Joomla template).

Yesterday I finally started to do work on Kunena (design and small modifications) and I discovered that when I create a new topic or reply old topic, I get 500 error. The post is created despite the error.

I activated debug mode (in both Joomla and Kunena) and here's the screenshot:



I don't have any SEF components installed as referred here (same error).

Things I tried:

1) removed Kunena completely and installed 2.0.4 again

2) removed Kunena completely and installed 2.0.2 again

3) tried different Joomla and Kunena templates

No luck, same error remains...

All help is greatly appreciated.

Thanks,
Hannes

Everything about fishing & tackle: forum, local and international shop
Attachments:

Please Log in or Create an account to join the conversation.

More
7 years 10 months ago #2 by 810
Hi, please enable debug. Backend-Kunena-configuration

The go to the frontend and login then go to the forum. Then you see a error. Please report the error below.

Please Log in or Create an account to join the conversation.

More
7 years 10 months ago #3 by darogross
I also get an Error 500, but when there is an unsuccessful login. See below:


You may not be able to visit this page because of:

an out-of-date bookmark/favourite
a search engine that has an out-of-date listing for this site
a mistyped address
you have no access to this page
The requested resource was not found.
An error has occurred while processing your request.
Please try one of the following pages:

Home Page
If difficulties persist, please contact the System Administrator of this site and report the error below..


Logout also redirects from the forum after logout???? There must be a configuration error somewhere.

Please Log in or Create an account to join the conversation.

More
7 years 10 months ago #4 by hannes01

810 wrote: Hi, please enable debug. Backend-Kunena-configuration

The go to the frontend and login then go to the forum. Then you see a error. Please report the error below.


Hi,

thanks for the answer.

If Kunena debug is enabled, this is the only message:



If I enable both Joomla debug and Kunena debug, it shows only this:



Hannes

Everything about fishing & tackle: forum, local and international shop
Attachments:

Please Log in or Create an account to join the conversation.

More
7 years 10 months ago #5 by hannes01
Problem solved :cheer:

During development I installed some stuff... so I just started to disable / enable them one by one.

It was Rokcommon system plugin that was causing the conflict.

I removed the plugin (it came with Roksprocket that don't use anyway) and got rid of the error message.

Hannes

Everything about fishing & tackle: forum, local and international shop

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.736 seconds