Kunena 7.0.9 & Kunena 6.4.14 – Security Updates Released

The Kunena team has announce the arrival of Kunena 7.0.9 [K 7.0.9] in stable which is now available for download as a native Joomla extension for J! 5.4.x/6.0.x./6.1.x. This version addresses most of the issues that were discovered in K 6.2 / K 6.3 / K 6.4 and issues discovered during the last development stages of K 7.0

The error code HTTP 500 Internal Server Error is a general-purpose message this indicates a general error in a web application. Please note that there is no general solution for this general error. You should first read HTTP 500 Internal Server Error before posting in this category.

K 2.0 support will cease on 31 August 2013 and this section of the forum will be closed and archived after that time and no further questions will be answered about this version.

If you are having problems then, for your own benefit, it would save us all a lot of time if you would kindly post your configuration report when you ask for help from this forum. If you do not post your configuration report we will not ask you for it but you will probably not get your problem solved, either.

Question Fatal Error: Maximum function nesting level of '100' by using the search function

More
More
14 years 2 months ago #129250 by sozzled

Janneman wrote: So, what I'm doing wrong?

I cannot see any topics on your forum. I cannot see any categories. I cannot see any sections. Basically, I have no idea what you've done because your forum looks empty to me.

Please Log in or Create an account to join the conversation.

More
14 years 2 months ago #129251 by Janneman
@xillibit See you PM I create a account for you so you can see everything.

Greetings,
Jan

Please Log in or Create an account to join the conversation.

More
14 years 2 months ago #129257 by Jiminimonka
Post your PM into a reply, and use the
This message contains confidential information

Please read the FAQ.
Only one question per topic.
Search before you ask a question.

Please Log in or Create an account to join the conversation.

More
14 years 2 months ago #129286 by xillibit
Can-you look in your php.ini file and try to increase the value of max_input_nesting_level to 200 or 300 and try to increase the memory_limit ?

I don't provide support by PM, because this can be useful for someone else.

Please Log in or Create an account to join the conversation.

More
14 years 2 months ago #129302 by Janneman
Code:
; Maximum input variable nesting level ; http://php.net/max-input-nesting-level max_input_nesting_level = 300 ; Maximum amount of memory a script may consume (128MB) ; http://php.net/memory-limit memory_limit = 256M

These are my settings now, still the same.

Please Log in or Create an account to join the conversation.

Time to create page: 0.263 seconds