×
Kunena 5.2.5 and Blue eagle 1.6.5 released (30 May 2021)

The Kunena team has announce the arrival of Kunena 5.2.5 [K 5.2.5] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.2 and issues discovered during the development stages of K 5.2.5

REQUIREMENTS
Blue Eagle 1.6.x requires Kunena 5.2.x to work with, this template isn't designed to works with Bootstrap 3 and Bootstrap 4.

× The error code HTTP 500 Internal Server Error is a general-purpose message this indicates a general error in a web application. Please note that there is no general solution for this general error. You should first read HTTP 500 Internal Server Error before posting in this category.

K 2.0 support will cease on 31 August 2013 and this section of the forum will be closed and archived after that time and no further questions will be answered about this version.

If you are having problems then, for your own benefit, it would save us all a lot of time if you would kindly post your configuration report when you ask for help from this forum. If you do not post your configuration report we will not ask you for it but you will probably not get your problem solved, either.

Solved Error 500 with wrong username and password on front end of forum.

More
8 years 11 months ago #1 by jenfar
Hi, I know there has been a lot of 500 errors lately so forgive me if this has been answered but I have looked and cannot find an answer.

I'm running com_kunena_v2.0.0_2012-06-27 with Joomla 2.5.6 and it has installed correctly however when I enter an incorrect username and password on the frontend of the forum, instead of telling me its incorrect it just goes straight to error page 500? Does anyone know why this is happening?

Please Log in or Create an account to join the conversation.

More
8 years 11 months ago #2 by Mortti
Have you got some details of your enviroment so developer group can see those...?
Also Configuration Report fron Kunena it would be advisadle to give?

Hi, I know there has been a lot of 500 errors lately so forgive me if this has been answered but I have looked and cannot find an answer.

I'm running com_kunena_v2.0.0_2012-06-27 with Joomla 2.5.6 and it has installed correctly however when I enter an incorrect username and password on the frontend of the forum, instead of telling me its incorrect it just goes straight to error page 500? Does anyone know why this is happening?

Please Log in or Create an account to join the conversation.

More
8 years 11 months ago - 8 years 11 months ago #3 by jenfar
This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Disabled | Joomla! SEF: Enabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Missing | PHP environment: Max execution time: 30 seconds | Max execution memory: 64M | Max file upload: 50M

Kunena menu details:

Warning: Spoiler!

Joomla default template details : simpleform | author: www.joomladesigns.co.uk | version: 1.0.1.6 | creationdate: 20/07/2011

Kunena default template details : Blue Eagle 2.0 | author: Kunena Team | version: 2.0.0 | creationdate: 2012-06-27

Kunena version detailled: Kunena 2.0.0 | 2012-06-27 [ Diplomatia ]
| Kunena detailled configuration:

Warning: Spoiler!
| Joomla! detailled language files installed:
Warning: Spoiler!

Third-party components: None

Third-party SEF components: None

Plugins: None

Modules: None


Is there any other information you would like
Last edit: 8 years 11 months ago by sozzled. Reason: Change topic icon to "solved"

Please Log in or Create an account to join the conversation.

More
8 years 11 months ago - 8 years 11 months ago #4 by sozzled
To diagnose HTTP 500 Internal Server Errors, please read HTTP 500 Internal Server Error

Kunena is not responsible for user registration or login. Kunena uses whatever registration and login modules that you have decided to use on your site. Unfortunately, the configuration report generator for K 2.0.0 does not show your backend Kunena Forum » Plugin Manager » Kunena - Joomla Integration settings. This information may, or may not, assist you.

The important thing is to find out the cause of the HTTP 500 Internal Server Error and, by enabling Kunena debug mode, you should be able to find that out.
Last edit: 8 years 11 months ago by sozzled.
The following user(s) said Thank You: jenfar

Please Log in or Create an account to join the conversation.

More
8 years 11 months ago #5 by jenfar
Thankyou. You are correct. It had nothing to do with Kunena but my Joomla configuration file.

Problem solved.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.172 seconds