Kunena 7.0.9 & Kunena 6.4.14 – Security Updates Released

The Kunena team has announce the arrival of Kunena 7.0.9 [K 7.0.9] in stable which is now available for download as a native Joomla extension for J! 5.4.x/6.0.x./6.1.x. This version addresses most of the issues that were discovered in K 6.2 / K 6.3 / K 6.4 and issues discovered during the last development stages of K 7.0

The error code HTTP 500 Internal Server Error is a general-purpose message this indicates a general error in a web application. Please note that there is no general solution for this general error. You should first read HTTP 500 Internal Server Error before posting in this category.

K 2.0 support will cease on 31 August 2013 and this section of the forum will be closed and archived after that time and no further questions will be answered about this version.

If you are having problems then, for your own benefit, it would save us all a lot of time if you would kindly post your configuration report when you ask for help from this forum. If you do not post your configuration report we will not ask you for it but you will probably not get your problem solved, either.

Solved SOLVED! (edit profile) --> Fatal Error: Cannot use object of type stdClass as array in plugins/user...

More
14 years 3 months ago - 14 years 3 months ago #127208 by NikitaKO88
Hello.
I'm using joomla 2.5.6 + Gavick WNII template + K2 (content managment system) + Kunena 2.0.0

Everything works well. Almost. When i try to edit my Kunena profile, that message existing right behind my eyes after save button pushing:

500 Internal Server Error
Fatal Error was detected!
Fatal Error: Cannot use object of type stdClass as array in plugins/user/profile/profile.php on line 255
The error was detected in the User - Profile Plugin

Any ideas how to solve the problem?

URL to forum overlimit.by/index.php/forum1

This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Disabled | Joomla! SEF: Enabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Missing | PHP environment: Max execution time: 30 seconds | Max execution memory: 64M | Max file upload: 10M

Kunena menu details:

Warning: Spoiler!

Joomla default template details : gk_twn2 | author: GavickPro | version: 2.7 | creationdate: 24 Feb 2012

Kunena default template details : Blue Eagle 2.0 | author: Kunena Team | version: 2.0.0 | creationdate: 2012-06-27

Kunena version detailled: Kunena 2.0.0 | 2012-06-27 [ Diplomatia ]
| Kunena detailled configuration:

Warning: Spoiler!
| Joomla! detailled language files installed:
Warning: Spoiler!

Third-party components: None

Third-party SEF components: None

Plugins: Content - Kunena Discuss 2.0.0

Modules: Kunena Login 2.0.0

Last edit: 14 years 3 months ago by sozzled. Reason: Change topic icon to "solved"

Please Log in or Create an account to join the conversation.

More
14 years 3 months ago #127281 by NikitaKO88
Somehow i can make it. The reason is in User profile plugin. Just turn him off! There is a prooblem with birth date i think and using standart joomla profiles with K2 (getK2.org)

Please Log in or Create an account to join the conversation.

Time to create page: 0.322 seconds