×
Kunena 5.1.14 Released - Security release (13 Aug 2019)

The Kunena team is proud to announce the arrival of Kunena 5.1.14 [K5.1.14] which is now available for download as a native Joomla extension for Joomla 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1.14. This update fixed 1 security issue.

× This category is for discussing issues with the K 2.0 Blue Eagle template.

As general background, My Joomla site template makes a mess of Kunena .

We do not answer questions about other templates for Kunena here.

If you are having problems then, for your own benefit, it would save us all a lot of time if you would kindly post your configuration report when you ask for help from this forum. If you do not post your configuration report we will not ask you for it but you will probably not get your problem solved, either.

Question Input box

More
6 years 2 months ago - 6 years 2 months ago #1 by Tresilon
Input box was created by Tresilon
I am using kunena 2.04 with joomla 2.5.8
I am also using a black template.
I ticked the box to blend with the Joomla template
My problem is that although the text of the forum has inherited the white font colour from the template the text in posting a topic or a topic reply is black so it can't be seen.
If I type a reply you can't see the text unless you use the mouse to highlight it, however once you make the post it shows up fine in the forum in white text.

Why isn't the input textbox inheriting the font colour from the template in the same way everything else is?

I have used Kunena on another website with a light template and everything works fine.
Last edit: 6 years 2 months ago by Tresilon.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.072 seconds