×
Kunena 6.0.6 & Kunena 5.2.13 & blue eagle5 1.6.8 released as security release (28 Nov 2022)

The Kunena team has announce the arrival of Kunena 6.0.6 [K 6.0.6] which is now available for download as a native Joomla extension for J! 4.2.x. This is a security release.

× The error code HTTP 500 Internal Server Error is a general-purpose message this indicates a general error in a web application. Please note that there is no general solution for this general error. You should first read HTTP 500 Internal Server Error before posting in this category.

Solved Internal server error

More
10 years 6 months ago #1 by Gabri.91
Hi, I've installed Kunena on my demo website (appserv locally) but I have a problem:
when I clic (in backend) on forum config it show me this error:

Fatal Error: Call to a member function getCfg() on a non-object in components/com_comprofiler/plugin.foundation.php on line 2030
The error was detected in the Comprofiler Component.

Same error if I try to open my Kunena forum from menu..

What could be the problem?

Thanks
The topic has been locked.
More
10 years 6 months ago - 10 years 6 months ago #2 by sozzled
Replied by sozzled on topic Internal server error
G'day, Gabri.91, and welcome to Kunena.

The error indicates that the problem is caused by Community Builder. What version of Kunena are you installing, what version of CB are you using?
Last edit: 10 years 6 months ago by sozzled.
The topic has been locked.
More
10 years 6 months ago #3 by Gabri.91
Replied by Gabri.91 on topic Internal server error
Thank you for the help.
The version of Kunena is the latest (1.7.2) on your website, I don't know the version of community builder because I didn't use it. I've disabled it and now the error is:
Fatal Error: Call to a member function getCfg() on a non-object in components/com_comprofiler/plugin.foundation.php on line 2030
The error was detected in the Comprofiler Component.
I don't know if it might help, but it is a J1.5 migrated to 2.5
The topic has been locked.
More
10 years 6 months ago #4 by Gabri.91
Replied by Gabri.91 on topic Internal server error
EDIT: I've upgrade community builder and now all seems ok.
I didn't know that it was installed..
Thank you very much
The topic has been locked.
  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.224 seconds