Kunena 6.2.4 Released

The Kunena team has announce the arrival of Kunena 6.2.4 [K 6.2.4] which is now available for download as a native Joomla extension for J! 4.3.x/4.4.x/5.0.x. This version addresses most of the issues that were discovered in K 6.1 / K 6.2 and issues discovered during the last development stages of K 6.2

This is not a support forum for any of the products contained herein. For product support you should visit the developer's website.

The information given in this category is intended to guide users who want to use various third-party products with Kunena and, mostly, was written by Kunena users. The information here is not necessarily accurate, up-to-date nor is it intended to replace the support given by the developers of other Joomla extensions.

If you are having problems then, for your own benefit, it would save us all a lot of time if you would kindly post your configuration report when you ask for help from this forum. If you do not post your configuration report we will not ask you for it but you will probably not get your problem solved, either.

Question Migrate Kunena forum to existing website

More
11 months 1 week ago #1 by [email protected]
Hello,
Is it possible, and if someone did this, to migrate Kunena forum from one site to another? Problem is that that other site is already existing site, with users and data. So my question is how to migrate Kunena forum to existing Joomla site? 

Please Log in or Create an account to join the conversation.

More
11 months 1 week ago #2 by xillibit
Hello,

In this case you could have the same userid in use on both site for your users, you need to check it first. Look on one site the first userid used and the last one and compare to the second site, if the range is different it will be more easier

I don't provide support by PM, because this can be useful for someone else.

Please Log in or Create an account to join the conversation.

More
11 months 1 week ago #3 by [email protected]
Unfortunately, on one site is from 45 to 5002 and on other site its from 407 to
So some IDs are defenitly the same

Please Log in or Create an account to join the conversation.

More
11 months 1 week ago #4 by rich
This is a problem if the IDs are the same but they are different users. Then the forum posts are assigned to the wrong user.
On the other hand, you need the Joomla users from the page with the existing forum, otherwise the forum posts cannot be assigned to the right user.

Please Log in or Create an account to join the conversation.

Time to create page: 0.334 seconds