×
Kunena 5.1.14 Released - Security release (13 Aug 2019)

The Kunena team is proud to announce the arrival of Kunena 5.1.14 [K5.1.14] which is now available for download as a native Joomla extension for Joomla 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1.14. This update fixed 1 security issue.

× This is not a support forum for any of the products contained herein. For product support you should visit the developer's website.

The information given in this category is intended to guide users who want to use various third-party products with Kunena and, mostly, was written by Kunena users. The information here is not necessarily accurate, up-to-date nor is it intended to replace the support given by the developers of other Joomla extensions.

If you are having problems then, for your own benefit, it would save us all a lot of time if you would kindly post your configuration report when you ask for help from this forum. If you do not post your configuration report we will not ask you for it but you will probably not get your problem solved, either.

Question Kunena Discuss plugin bug that conflicts with Regular Labs Snippets extension.

More
7 months 2 weeks ago #1 by nemmar
Hi,

The Kunena Discuss plugin has a bug that conflicts with the Regular Labs Snippets extension. I noticed this in the past and had to edit my articles as a workaround. But I'm still having the problem and I was hoping the Kunena devs can look into this because it's a bug that they might not know about. I posted on the RL forum to find and the RL Snippets dev checked and determined it's a Kunena issue because Kunena is inserted the snippets content into multiple places when it creates the forum topic/post with the Discuss plugin. You can read the details of that: Regular Labs forum post

The bug/problem occurs as I add new article pages. This example uses a Blog category menu and the articles have a "Read More" code inserted into the content just above the RL Snippet code in the article. That way the Blog menu page displays the intro article content and then the "Read More" link to display the full article with the RL Snippet text/content below the "Read More" section. Then the Kunena Discuss plugin automatically creates the link to that new forum topic/post for this article. The bug inserts the RL Snippets content above the page header and also in the forum when you click the "Recent Topics/Posts" you will see the RL Snippets content inserted into the author/user ID section and another section.

Can the Kunena devs let me know if this is a bug or issue they can fix, or tell me how to correct this?

Here is my Kunena config info:
This message contains confidential information


This message contains confidential information

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.265 seconds