×
Kunena 5.1.18 Released (30 Jun 2020)

The Kunena team has announce the arrival of Kunena 5.1.18 [K 5.1.18] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1.

× This is not a support forum for any of the products contained herein. For product support you should visit the developer's website.

The information given in this category is intended to guide users who want to use various third-party products with Kunena and, mostly, was written by Kunena users. The information here is not necessarily accurate, up-to-date nor is it intended to replace the support given by the developers of other Joomla extensions.

If you are having problems then, for your own benefit, it would save us all a lot of time if you would kindly post your configuration report when you ask for help from this forum. If you do not post your configuration report we will not ask you for it but you will probably not get your problem solved, either.

Solved Tapatalk 1.2.0 problem: IMG tags missing after edit post

More
5 years 10 months ago - 5 years 10 months ago #1 by chiller99
Goodday everybody,

first of all excuse me for my bad English :unsure:
There is the following problem on my forum:

When a user post an image (for example trough photobucket) there is no problem, THEN when the user want's to edit his post the [ img ] tags are missing and when saving the image become an URL.

It also happens when i use the BBcode buttons and paste the jpg url.

For example:





*edit*
I tried it with the same image i posted here, the result:



When i hit the " edit" button:



When i save:





My Configuration file:

This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 30 seconds | Max execution memory: 128M | Max file upload: 32M

Kunena menu details:

Warning: Spoiler!

Joomla default template details : HCH_2014_final_4_user_header | author: Traxweb | version: 1.0 | creationdate: Onbekend

Kunena default template details : Blue Eagle | author: Kunena Team | version: 3.0.6 | creationdate: 2014-07-28

Kunena version detailed: Kunena 3.0.6 | 2014-07-28 [ Tala ]
| Kunena detailed configuration:

Warning: Spoiler!
| Kunena integration settings:
Warning: Spoiler!
| Joomla! detailed language files installed:
Warning: Spoiler!

Third-party components: CommunityBuilder 1.9.1 | UddeIM 3.4

Third-party SEF components: None

Plugins: Search - Kunena Search 3.0.1

Modules: Kunena Latest 3.0.1 | Kunena Stats 3.0.1 | Kunena Search 3.0.1

Last edit: 5 years 10 months ago by 810.

Please Log in or Create an account to join the conversation.

More
5 years 10 months ago #2 by chiller99
Already found out wath the problem is.

It is the new Tapatalk plugin (1.2.0) that kills the tags. Reinstalled the old one ( 1.1.5) and the problem is gone.

I already post the problem on the Tapatalk website.

Please Log in or Create an account to join the conversation.

More
5 years 10 months ago #3 by 810
Thank you for reporting the defect on tapatalk.

Regards 810

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.117 seconds