×
Blue Eagle 5 v1.5.4 has been Released (13 Sep 2020)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.5.4 which is now available for download. This version addresses most of the issues that were discovered in development.

× This is not a support forum for any of the products contained herein. For product support you should visit the developer's website.

The information given in this category is intended to guide users who want to use various third-party products with Kunena and, mostly, was written by Kunena users. The information here is not necessarily accurate, up-to-date nor is it intended to replace the support given by the developers of other Joomla extensions.

If you are having problems then, for your own benefit, it would save us all a lot of time if you would kindly post your configuration report when you ask for help from this forum. If you do not post your configuration report we will not ask you for it but you will probably not get your problem solved, either.

Solved Kunena does not work on my mobile device with Shape5 Vertex template

More
6 years 2 weeks ago #1 by Polese
Hi, i have installed kunena 3.0.6 on joomla 3.3.3, but it doesnt work on mobile device, some browsers and linux OS. Doesnt' work the button "reply" to a post. someone know if its a but or its a my mistake? thanks

Please Log in or Create an account to join the conversation.

More
6 years 2 weeks ago #2 by xillibit
Hello,

Can-you please put here your Kunena report configuration settings like explained here : www.kunena.org/docs/*_Commonly-asked_%28...uration_report.29.3F

You said that it doesn't work on mobile device and some browsers but what's happen exactly ?

I don't provide support by PM, because this can be useful for someone else.

Please Log in or Create an account to join the conversation.

More
6 years 2 weeks ago #3 by Polese
Hi, and thanks for quick answer
some user tell me that they can replay or make a topic with some devices, android, ios or linux operating sistem. it happens too with some browser like firefox or chrome, when they click "submit" nothing happens

here my configuration. thanks

This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 120 seconds | Max execution memory: 128M | Max file upload: 25M

Kunena menu details:

Warning: Spoiler!

Joomla default template details : shape5_vertex | author: Shape5.com | version: 3.0 | creationdate: Unknown

Kunena default template details : Blue Eagle | author: Kunena Team | version: 3.0.6 | creationdate: 2014-07-28

Kunena version detailed: Kunena 3.0.6 | 2014-07-28 [ Tala ]
| Kunena detailed configuration:

Warning: Spoiler!
| Kunena integration settings:
Warning: Spoiler!
| Joomla! detailed language files installed:
Warning: Spoiler!

Third-party components: None

Third-party SEF components: None

Plugins: Content - Kunena Discuss 3.0.1

Modules: Kunena Login 3.0.1

Please Log in or Create an account to join the conversation.

More
6 years 2 weeks ago #4 by xillibit
Hello,

Do-you have looked with firebug console if you see something when you hist submit button ?

I don't provide support by PM, because this can be useful for someone else.

Please Log in or Create an account to join the conversation.

More
6 years 2 weeks ago #5 by Polese
It seems nothing happens, i attach a screenshot video where i try to . could be a joomla template problem? thanks

Please Log in or Create an account to join the conversation.

More
6 years 2 weeks ago #6 by xillibit
You can try with default Joomla! default template, else you can give me a test account like that i can do a test, put the data into a
This message contains confidential information

I don't provide support by PM, because this can be useful for someone else.

Please Log in or Create an account to join the conversation.

More
6 years 2 weeks ago #7 by Polese

Please Log in or Create an account to join the conversation.

More
6 years 2 weeks ago #8 by xillibit
I don't see your video

I don't provide support by PM, because this can be useful for someone else.

Please Log in or Create an account to join the conversation.

More
6 years 3 days ago #9 by Polese
Hi, hi solved my problem changing the template of joomla. nice but i have tried like 10 templates and only one worked and was able to my needs. hope it will be better to use Kunena on Jommla 3.3. thanks a lot anyway for your support

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.137 seconds