×
Kunena 5.1.18 Released (30 Jun 2020)

The Kunena team has announce the arrival of Kunena 5.1.18 [K 5.1.18] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1.

× This is not a support forum for any of the products contained herein. For product support you should visit the developer's website.

The information given in this category is intended to guide users who want to use various third-party products with Kunena and, mostly, was written by Kunena users. The information here is not necessarily accurate, up-to-date nor is it intended to replace the support given by the developers of other Joomla extensions.

If you are having problems then, for your own benefit, it would save us all a lot of time if you would kindly post your configuration report when you ask for help from this forum. If you do not post your configuration report we will not ask you for it but you will probably not get your problem solved, either.

Question Kunena and AceSEF: URL in email does not link to topic

More
6 years 5 months ago #1 by dewebmeester
This option did work well: a user receives a notification about an updated topic with a link and when clicking on the link is redirected to login of Kunena and after login redirected to the topic. But: it stopped working. For example, the user gets notification with link:
www.dewebmeester.nl/nl/forum/keepmoving-...joomla-en-design/587
This redirects to login, but after login the user gets a new Kunena login form and after second login is redirected to the frontpage of Kunena. But: when the user has already logged in, the redirectiong works well and the links will lead to:
www.dewebmeester.nl/nl/forum/keepmoving-...ign?limitstart=6#587 ;
This site is working with JomSocial and AceSEF
Hope someone will help me out.

Joomla - Netherlands

Please Log in or Create an account to join the conversation.

More
6 years 5 months ago #2 by sozzled
This problem is probably caused by AceSEF. Have you tried to disable AceSEF for Kunena pages? See also Interoperability with other Joomla extensions .

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.192 seconds