×
Kunena 5.2 Beta 1 Released (24 Sep 2020)

The Kunena team is thrilled to announce the first public beta release of Kunena 5.2, a native Joomla extension for Joomla 3.9. This is a development release and should be only be used for testing; this version is not recommended for live websites at this stage.

The purpose of this release is to encourage testing by downloading, installing and identifying any problems or shortcomings that people may discover. K 5.2.0 B1 is stable and we are aware that people will discover defects. We encourage you to use the forum to report defects, as soon as they are discovered, so that the development team can work through the problems before the release of K 5.1 as a stable product. Reporting defects does not mean that the problems can or will be fixed. The Kunena team is looking forward to hearing your feedback on how well we have achieved our design goals.

× This is not a support forum for any of the products contained herein. For product support you should visit the developer's website.

The information given in this category is intended to guide users who want to use various third-party products with Kunena and, mostly, was written by Kunena users. The information here is not necessarily accurate, up-to-date nor is it intended to replace the support given by the developers of other Joomla extensions.

If you are having problems then, for your own benefit, it would save us all a lot of time if you would kindly post your configuration report when you ask for help from this forum. If you do not post your configuration report we will not ask you for it but you will probably not get your problem solved, either.

Solved Old (unnamed) Joomla extension interferes with K 3.0.3: not receiving subscription email notifications after J! 3.2.0 update

More
6 years 10 months ago #1 by DaveMc
Has anyone ran across any issues with rec subscription notifications by email after upgrading to Joomla 3.2.0? Was getting them like I am suppose to until I upgraded. Anyone have any ideas or assistance on how to get this to work again.

Thanks :)

Please Log in or Create an account to join the conversation.

More
6 years 10 months ago - 6 years 10 months ago #2 by sozzled
Please explain: what is a "rec subscription"? I do not understand that term.

I tested the forum subscription feature of a J! 3.2.0 website (upgraded from J! 3.1.5) with K 3.0.3 by

1) subcribing to a topic with one account;

2) posting a message to that topic from another account; and

3) receiving email addressed to the account I used in (1) above.

It all worked for me. Is this what you also did?
Last edit: 6 years 10 months ago by sozzled.

Please Log in or Create an account to join the conversation.

More
6 years 10 months ago #3 by DaveMc
Rec Subscription = Receiving Subscriptions.

Yes I followed same steps and still not getting the notifications, neither is the other admin of my site.

Please Log in or Create an account to join the conversation.

More
6 years 10 months ago - 6 years 10 months ago #4 by sozzled
I'm sorry to hear it, Dave, that, on your recently updated J! 3.2.0 site when someone, using an account that's different to the one you "normally" use, posts a new message in a K 3.0.3 forum topic you're subscribed to, you do not receive an email notification of that new message, I say that I'm sorry to hear this because I recently upgrade a Joomla test site too! from J! 3.1.5 to J! 3.2.0, and this problem does not occur in my case.

When I first saw the subject of the topic we are discussing, I made quite sure not to fall into the trap of concluding post hoc, ergo proper hoc - that is, simply because something happens (in your case, upgrading to J! 3.2.0) that event was responsible for something else to have happened (in your case, the loss of email generated by forum activity on your website).

We can confidently conclude that your problem was not caused by Kunena - because I'm sure that like me you heeded the developers' advice and had K 3.0.3 running on your site before you upgraded to Joomla - and your problem was not caused by the recent J! 3.2.0 upgrade from J! 3.1.5, either. So this problem has arisen, in your case, purely coincidentally for some reason. One time you were receiving emails and now you're not. Very strange.

Are you aware of any other factors that may have contributed to the sudden loss of email being generated by your website? :dry:

By the way, did you read the advice, printed in this coloured font near the top of the page, that might save us all a lot of time trying to guess what's happening in your situation?
Last edit: 6 years 10 months ago by sozzled.
The following user(s) said Thank You: DaveMc

Please Log in or Create an account to join the conversation.

More
6 years 10 months ago #5 by DaveMc
Hi sozzled,

Sorry for the delayed reply, been very busy lol. I found the issue. It was with a old mod that was interfering with this. After removing it all worked fine.

Thank you for your replies and assist :cheer:

Please Log in or Create an account to join the conversation.

More
6 years 10 months ago - 6 years 10 months ago #6 by Matias
Joomla 3.2 has a bug on email sending.

No emails get sent until you save Joomla Global Configuration.

It's possible that you accidentally did this and the issue was fixed...
Last edit: 6 years 10 months ago by Matias.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.109 seconds