×
Blue Eagle 1.5.2 Released (11 Dec 2018)

The Kunena team has announce the arrival of Kunena Blue Eagle 1.5.2 which is now available for download as a native Joomla extension for Kunena 5.1. This version addresses most of the issues that were discovered in K 1.5.1 and issues discovered during the development stages of K 1.5.2.

Loved Kunena 5.0.2 and Kunena 4.0.12 released

More
2 years 2 months ago #11 by 810
ok, I fixed the update file, should now be correct
The following user(s) said Thank You: dirkovision, joomleb

Please Log in or Create an account to join the conversation.

More
2 years 2 months ago #12 by TDman
Thanks! That corrected the problem. The upgrade completed successfully. This appeared in the the upgrade list that wasn't there before.
"Database upgraded to version 4.0.12 ... OK"

Kunena 4.0.11
Joomla! 3.5.1
Template: Car Deluxe - By Web Design Builders

Please Log in or Create an account to join the conversation.

More
2 years 2 months ago #13 by TDman
After upgrading to 4.0.12, I was notified in Joomla Control Panel that the upgrade to 5.0 was available. After backing up my site I decided to try upgrading to 5.0. I was hoping that I could easily resolve any template issues that popped up. I never could get the forum to display properly even with the default Protostar template. I had to restore the backup I had made, including the database, to get back to normal.

I'm not complaining. We were given ample warning that this could happen. The problems I had could probably have been worked out if I had the time.

I'm just posting my experience for those who might decide to go down this road once they have the 4.0.12 upgrade installed. Backup, backup, backup if you decide to upgrade to K 5.0

Kunena 4.0.11
Joomla! 3.5.1
Template: Car Deluxe - By Web Design Builders

Please Log in or Create an account to join the conversation.

More
2 years 2 months ago #14 by 810
If your joomla template doesn't have the modern classes/style. then you can enable the "Load Bootstrap" option on the crypsis settings.

If you have to many issues you can go back to 4.0.12 by just installing the k4.0.12 package. There is no need to restore the database.

Please Log in or Create an account to join the conversation.

More
2 years 2 months ago #15 by TDman
Thanks for the tips. If I had known about the load bootstrap option I might could have made it work. When I get some free time I will try again. I might try an new Joomla template at the same time. How can I be sure a new Joomla template would be compatible with K 5.0?

Kunena 4.0.11
Joomla! 3.5.1
Template: Car Deluxe - By Web Design Builders

Please Log in or Create an account to join the conversation.

More
2 years 2 months ago #16 by 810
most new templates are compatible, just look for bootstrap template, also gantry is working,
The following user(s) said Thank You: TDman

Please Log in or Create an account to join the conversation.

More
2 years 2 months ago #17 by lorenzo70
Hello
With Kunena 5.0.2 (PHP 5.6.xx - joomla 3.6.2) i can't load the Attachment

Please Log in or Create an account to join the conversation.

More
2 years 2 months ago #18 by 810
please create a new topic for it.

Please Log in or Create an account to join the conversation.

More
2 years 2 months ago #19 by dirkovision

TDman wrote: After upgrading to 4.0.12, I was notified in Joomla Control Panel that the upgrade to 5.0 was available. After backing up my site I decided to try upgrading to 5.0. I was hoping that I could easily resolve any template issues that popped up. I never could get the forum to display properly even with the default Protostar template. I had to restore the backup I had made, including the database, to get back to normal.

I'm not complaining. We were given ample warning that this could happen. The problems I had could probably have been worked out if I had the time.

I'm just posting my experience for those who might decide to go down this road once they have the 4.0.12 upgrade installed. Backup, backup, backup if you decide to upgrade to K 5.0


Het aanzien van de interface na een upgrade naar 5.x is heel mooi, maar er veranderd veel. Hoe nehouden we onze 'looks' ?
We hebben 1 template in gebruik, met aangepaste kleuren.
zie tref.eu/nl/overzicht/recent
Dat zouden we graag zo willen houden ná de upgrade.
Graag uw vakkundig advies, dat als altijd zéér op prijs wordt gesteld !

mvg
dirko

Please Log in or Create an account to join the conversation.

More
2 years 2 months ago #20 by rich
Please only English language in this topic.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.119 seconds