×
Blue Eagle 5 v1.5.3 has been Released (31 Mar 2020)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.5.3 which is now available for download. This version addresses most of the issues that were discovered in development.

× Topics contains old discussions (generally more than one year ago or based on circumstances that subsequently changed) or topics resolved in other ways. Topics moved into this category are closed from further discussion.

Important Is anyone having problems accessing the Wiki?

More
7 years 6 months ago #1 by doc_fbi
Unfortunately I can not open the page with the documents: (
Could you tell me what you need to update the library to make it work?

my Joomla! 2.5.6

Please Log in or Create an account to join the conversation.

More
7 years 6 months ago - 7 years 6 months ago #2 by sozzled
Perhaps you could explain better what you mean by "I can not open the page with the documents". Maybe you could show us a picture of the message you get with you try to open the "page with documents"?

*** Comments ***

(1) I moved these messages from Before you post your question, read this first
(2) The "msg #1" in the other topic refers to Before you post your question, read this first
(3) I think we need to find out if people are having problems with the Wiki because, in my opinion, the Wiki is probably more important than the forum.
Last edit: 7 years 6 months ago by sozzled.

Please Log in or Create an account to join the conversation.

More
7 years 6 months ago #3 by doc_fbi
A database error has occurred. Did you forget to run maintenance/update.php after upgrading? See: www.mediawiki.org/wiki/Manual:Upgrading#Run_the_update_script
Query: INSERT INTO `user` (user_id,user_name,user_password,user_newpassword,user_newpass_time,user_email,user_email_authenticated,user_real_name,user_token,user_registration,user_editcount) VALUES (NULL,'Doc_fbi','','',NULL,'',NULL,'','','20121120070415','0')
Function: User::addToDatabase
Error: 1062 Duplicate entry 'Doc_fbi' for key 'user_name' (localhost)

Please Log in or Create an account to join the conversation.

More
7 years 6 months ago - 7 years 6 months ago #4 by sozzled
Perhaps there was a momentary problem accessing the Wiki. Could you please try using it again?

I tried every link in "msg #1" of Before you post your question, read this first - both logged-in and logged-out - and I could not find any problems. :dry:
Last edit: 7 years 6 months ago by sozzled.

Please Log in or Create an account to join the conversation.

More
7 years 6 months ago #5 by doc_fbi
Unfortunately I can not find any reference to the first post, all links site gives me an error:
A database error has occurred. Did you forget to run maintenance/update.php after upgrading? See: https://www.mediawiki.org/wiki/Manual:Upgrading#Run_the_update_script
Query: INSERT INTO `user` (user_id,user_name,user_password,user_newpassword,user_newpass_time,user_email,user_email_authenticated,user_real_name,user_token,user_registration,user_editcount) VALUES (NULL,'Doc_fbi','','',NULL,'',NULL,'','','20121120183905','0')
Function: User::addToDatabase
Error: 1062 Duplicate entry 'Doc_fbi' for key 'user_name' (localhost)

Please Log in or Create an account to join the conversation.

More
7 years 6 months ago - 7 years 6 months ago #6 by sozzled
I would like us to deal with the issue that you seem to be having - accessing the Wiki for information - here in this topic. The issue that you are having with the lightbox is caused by a Javascript library conflict. There is information on the Wiki that will help you resolve this Javascript library conflict (as long as people can access the Wiki to obtain that information, of course).

The most important of the links in msg #1 of Before you post your question, read this first , that relates to your "lightbox" problem, is Common causes of Mootools (Javascript library) issues and Kunena .

What we need to do is find out why people seem to be having a problem accessing the Wiki. I have referred this matter - accessing the Wiki - to the developers and I am waiting for an answer. Can you show us a screenshot, please, of exactly which link in msg #1 of Before you post your question, read this first that returns the message you are getting? We need to get to the bottom of the problem of accessing the Wiki and, if this is a general problem for other members of the community, resolve it as quickly as possible. Thank you for any help you can give that assists us in this.
Last edit: 7 years 6 months ago by sozzled.

Please Log in or Create an account to join the conversation.

More
7 years 6 months ago #7 by sozzled
A further thought for doc_fbi:

Several of us have tried (and failed) to reproduce the problem that you've reported accessing the Wiki. It's possible, in your case, that you have corrupted cookie information. Our suggestion is that you clear your browser cookie cache of all "Kunena-related" cookies and then to try going to the Wiki site again. This is a most unusual problem but, it seems (in some way) that it's only confined to you ... unless others also report that they've experienced the same problem.

Please Log in or Create an account to join the conversation.

More
7 years 6 months ago #8 by sozzled
A further update on this issue.

The problem occurs only with some user accounts - accounts created at www.kunena.org after 13 October 2012.

For people who are logged in to www.kunena.org with accounts that have the first letter capitalised (e.g. Xxxxx) they will not have problems accessing the Wiki while they are logged-in. For people who are logged in to this site with accounts that do not have the first letter capitalised (e.g. xxxxx) they will have problems accessing the Wiki if their account was recently created.

As a workaround, if you are logged-in to this site but you need to access the Wiki, you should first logout. Then you will not have the kinds of problems reported by doc_fbi. This should only be a temporary problem until we discover the real cause and fix it.

Thank you very much for reporting this problem, doc_fbi. Please logout and look again at the link that I gave you above and see if you then have any problem with it.

Please Log in or Create an account to join the conversation.

More
7 years 3 months ago #9 by sozzled
A further update on general Wiki issues that we're facing.

The matters I wrote about two months ago are still with us. If your username starts with a lower-case alpha character, and you are currently logged in to the site, you will probably need to logout so that you can use (and search) the Wiki.

In addition to this matter, we now have a new problem that is preventing us from updating the Wiki with new or changed information. These issues emerged a couple of months ago and we had hoped that we would have fixed them quickly. This was not to be the case and now we are in the unfortunate situation where the Wiki is effectively "read only" and we cannot change the articles that are there as well as we cannot add new articles either.

We apologise to all members of the community for the amount of time it is taking to fix these issues in the Wiki and we hope that you will be patient while we continue to work out what is going wrong.

Please Log in or Create an account to join the conversation.

More
7 years 3 months ago #10 by sozzled
Update: the original problems mentioned at the beginning of this topic still remain but the good news is that the Wiki articles can now be edited again. :)

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.142 seconds