×
Kunena 5.1.18 Released (30 Jun 2020)

The Kunena team has announce the arrival of Kunena 5.1.18 [K 5.1.18] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1.

× Topics contains old discussions (generally more than one year ago or based on circumstances that subsequently changed) or topics resolved in other ways. Topics moved into this category are closed from further discussion.

Question This forum 2.0? but why on J!1.5?

More
8 years 2 months ago #1 by LN888
It's a bit suspicious that this site is still only running on J!1.5, considering that they are to (hopefully) have a up-to-date system that is meant for J!2.5? I think that they are putting the cart before the horse, and the site should FIRST become J!2.5, THEN make the forum 2.0... I think I am not the only one where we all do not want a repeat of the J!1.7 incompatibility fiasco.

I am glad that the developers are working hard on the development of this software, and I very much enjoy it... but I also am more cautious because of the bumpy past, and I just don't understand why kunena.org is still on a 1.5 platform...

:whistle:

Please Log in or Create an account to join the conversation.

More
8 years 2 months ago #2 by coder4life
Most of the developers/testers are using J2.5 testing environments. Migrating kunena.org away from J1.5 is a big job and reason why this site has not been updated.

Please Log in or Create an account to join the conversation.

More
8 years 2 months ago - 8 years 2 months ago #3 by sozzled

LN888 wrote: I just don't understand why kunena.org is still on a 1.5 platform ...

Because it proves that it works, that's why! :lol:

I'm sure that everyone will remember when K 1.6 first appeared on the scene. We had enormous difficulty convincing people that K 1.6 was not the same as J! 1.6 and, no, you didn't need to have J! 1.6 installed so that you could run K 1.6. In fact, when people posted their K 1.6 problems in the forum here, we were always moving topics posted in the K 1.5 support category because people thought that K 1.5 meant J! 1.5. Basically, it was an unfortunate choice of name. It would have been better to have called K 1.6 something else (like K 2.0) instead.

Many people thought, when K 1.6 arrived, that they needed to have J! 1.6 first and, for that reason, the initial uptake from the community for K 1.6 was very slow. When K 1.6 first arrived J! 1.6 had not even been released!

The same problems for us persisted, too, with the arrival of K 1.7. Again, because of the similarity in the name, people thought that K 1.7 required them to have J! 1.7.

At last we have a version of Kunena that bears no resemblance to Joomla versions and, finally, we may start getting people to read the technical information contained in the Wiki that explains what versions of Joomla you need in order to run Kunena.

K 2.0 is designed to install on J! 1.5 and J! 2.5 and works just the same on both forms of Joomla. I invite you to read Kunena 2.0.0 Beta 1 Read Me .

It is our intention to migrate this site to J! 2.5 but our main priority, at this time, is to deliver K 2.0 beta to the community.
Last edit: 8 years 2 months ago by sozzled.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.094 seconds