×
Kunena 5.2 RC3 Released (29 Nov 2020)

The Kunena team is thrilled to announce the third public release candidate of Kunena 5.2, a native Joomla extension for Joomla 3.9. This is a development release and should be only be used for testing; this version is not recommended for live websites at this stage.

The purpose of this release is to encourage testing by downloading, installing and identifying any problems or shortcomings that people may discover. K 5.2.0 RC3 is stable and we are aware that people will discover defects. We encourage you to use the forum to report defects, as soon as they are discovered, so that the development team can work through the problems before the release of K 5.1 as a stable product. Reporting defects does not mean that the problems can or will be fixed. The Kunena team is looking forward to hearing your feedback on how well we have achieved our design goals.

× Topics contains old discussions (generally more than one year ago or based on circumstances that subsequently changed) or topics resolved in other ways. Topics moved into this category are closed from further discussion.

Question When is somebody going to fix the Kunena menu mess?

More
8 years 7 months ago - 8 years 7 months ago #1 by miamiman
Yup, I did it again... I thought I could get fancy and make some changes to the horizontal Kunena menu on one of my sites.

And you guessed it! Yup... my menus starting disappearing again. Sometimes they're there, and sometimes, well, if you're a Kunena user, you know what I mean. Poof, magic.

I'm sure I'll get it working, but boy... what a relief if knowing that installing/modifying Kunena wouldn't be such a MENU MESS, everytime.

Anyway, my request to the wonderful kunena community... please fix this menu disappearing act.
Last edit: 8 years 7 months ago by sozzled. Reason: Change topic icon

Please Log in or Create an account to join the conversation.

More
8 years 7 months ago - 8 years 7 months ago #2 by sozzled

Rendering Error in layout Message/Item: Cannot access protected property KunenaBbcode::$tag_rules in /home/dafl6903/public_html/components/com_kunena/template/crypsis/layouts/message/item/default.php on line 64
Layout was rendered in /home/dafl6903/public_html/components/com_kunena/template/crypsis/layouts/topic/item/message/default.php on line 26

Please Log in or Create an account to join the conversation.

More
8 years 7 months ago - 8 years 7 months ago #3 by miamiman
Thanks Sozzled... with age, we all get better, don't we?

And yes, one hour later, I f-kng figured it out! :lol: :lol:

While I had deleted/trashed and recreated all the kunena menus, I had not deleted the module per:

@quila wrote: ... delete all existing menu to kunena (Forum in Main Menu, Kunena Menu and all modules with kunena menu) and clear Menu Trash, then go to Kunena Control Panel and click to "Create Menu" icon.


Blessed are the forum posters.
Last edit: 8 years 7 months ago by miamiman.

Please Log in or Create an account to join the conversation.

More
8 years 7 months ago #4 by sozzled

miamiman wrote: Blessed are the forum posters ...

... and the people who write the Wiki documentation ... ;)

Glad you figured it out.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.123 seconds