×
Kunena 5.2.4 and Blue eagle 1.6.4 released (04 Apr 2021)

The Kunena team has announce the arrival of Kunena 5.2.4 [K 5.2.4] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.2 and issues discovered during the development stages of K 5.2.4

REQUIREMENTS
Blue Eagle 1.6.x requires Kunena 5.2.x to work with, this template isn't designed to works with Bootstrap 3 and Bootstrap 4.

Question Probleempje met RSS-Feeds

More
10 years 2 days ago - 10 years 2 days ago #1 by Fullmaster
Goeie avond,

Ik heb een probleempje met het weergeven van de RSS feeds, volgens mij heeft hij eerst wel gewerkt maar op dit moment doet hij het niet meer.
Onder in het forum word wel het logo weergegeven, en er is ook een link aangekoppeld.
Maar het lijkt erop dat deze link naar niks verwijst.

Url gemaakt door het forum : www.aquahulp.nl/index.php/forum/rss

Instellingen back

Bij Basis :
Staat RSS-Feed ingeschakeld

Bij RSS :
Type : Via recente activiteit
RSS-Spec: RSS2.0
RSS-Verleden : 1 maand
RSS-Limiet : 10
incl cat - geen invoer
exl cat - geeninvoer
Genereer HTML.. - Ja
Auteur - Naam
Zet Auteur in naam - Ja
Beperk aantal woorden ... - Alle
Gebruik olstyle titels - Ja
Catching int - 5
____________
Met deze instellingen geeft hij helemaal niks.

Als ik de RSS-Limiet verlaag naar 0 krijg ik een foutmelding :
"Warning: Division by zero in /home/orjdcvil/domains/aquahulp.nl/public_html/components/com_kunena/funcs/latestx.php on line 93"
Met hieronder wel een deel van de inhoud van wat er in de feed had moeten staan.

Wat zie ik over het hoofd?

Edit : versie 1.6.3
Last edit: 10 years 2 days ago by Fullmaster.

Please Log in or Create an account to join the conversation.

More
10 years 2 days ago #2 by 810
Replied by 810 on topic Re: Probleempje met RSS-Feeds
Deze bug wordt momenteel onderzocht.
Gr 810

Please Log in or Create an account to join the conversation.

More
9 years 11 months ago #3 by Fullmaster
Toevallig al iets bekend?
Tevens een probleem met latest module, lijkt of hij de vertaling niet herkent?
Krijg de databasevelden te zien ipv de juiste vertaling.

Gr Peter

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.094 seconds