×
Kunena 5.2 Beta 1 Released (24 Sep 2020)

The Kunena team is thrilled to announce the first public beta release of Kunena 5.2, a native Joomla extension for Joomla 3.9. This is a development release and should be only be used for testing; this version is not recommended for live websites at this stage.

The purpose of this release is to encourage testing by downloading, installing and identifying any problems or shortcomings that people may discover. K 5.2.0 B1 is stable and we are aware that people will discover defects. We encourage you to use the forum to report defects, as soon as they are discovered, so that the development team can work through the problems before the release of K 5.1 as a stable product. Reporting defects does not mean that the problems can or will be fixed. The Kunena team is looking forward to hearing your feedback on how well we have achieved our design goals.

Question Template compleet in de war

More
9 years 6 months ago #1 by Foggo
Waarom is het altijd zo dat wanneer er een update is, dat je complete template in de war wordt geschopt.
Kan alles weer nalopen, en zit uren te zwoegen om 1 kleur te wijzigen.

Nu ook weer.
Update van 1.6.1 naar 1.6.3 blijkt ineens div.kheader gewijzigd te worden door het volgende:
#Kunena div.kblock > div.kheader {
    background: none repeat scroll 0 0 #A2898B !important;
}
Dit wordt geregeld door het bestand index.php
Nergens kan ik dit vinden, en dus nergens aan te passen.
Waarom moet dit nu altijd gebeuren bij een update?
Dat er wijzigingen zijn snap ik, maar waarom worden altijd de templates in de war geschopt?

En ineens kan ik het forum niet meer in het NL krijgen. Zit nu met een engels forum opgescheept.
Hoe moet ik dit nu weer oplossen?

Please Log in or Create an account to join the conversation.

More
9 years 6 months ago #2 by 810
Replied by 810 on topic Re: Template compleet in de war
In Kunena 1.6.4 word het veranderd naar :
#Kunena div.kblock > div.kheader,#Kunena .kblock div.kheader { background: {$forumHeader} !important; }
Dan zou het probleem opgelost moette zijn. En anders kan je het hier aanpassen:
components/com_kunena/template/default/initialize.php

Voor je volgende vraag, ja er zit een klein foutje in de vertaling. ik vergat een " in een regel. moet ook opgelost moette zijn in kunena 1.6.4.
Hij komt zsam uit, een paar dagen. de laatste testen zijn klaar.

gr 810
The following user(s) said Thank You: Foggo

Please Log in or Create an account to join the conversation.

More
9 years 6 months ago - 9 years 6 months ago #3 by Foggo
Helaas werkt die regel niet als die aanpas.
De kleur blijft mijn afbeelding overheersen.

Ik gebruik nog wel dezelfde template als ik heb gemaakt in 1.6.1
Zal daar het probleem in zitten? Dat er weer wijzigingen in de template zijn gemaakt waardoor ik alles weer opnieuw moet instellen?

Zelfde probleem geld voor het menu.
Die is ook ineens anders dan dat ik hem had in 1.6.1
Letters zijn klein, en de kleuren kloppen niet meer.
Last edit: 9 years 6 months ago by Foggo.

Please Log in or Create an account to join the conversation.

More
9 years 6 months ago #4 by Foggo
Probleem opgelost door 810
Harstikke bedankt hiervoor.

Please Log in or Create an account to join the conversation.

More
9 years 6 months ago #5 by FatBoy

Foggo wrote: Probleem opgelost door 810
Harstikke bedankt hiervoor.


Had ik je toch verteld Marc, de geboden support en "hulp" van 810 is "GEWELDIG" ;)

Groet,
Martin

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.153 seconds