×
Kunena 5.2.6 released and Blue eagle 1.6.6 released (25 Jul 2021)

The Kunena team has announce the arrival of Kunena 5.2.6 [K 5.2.6] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.2 and issues discovered during the development stages of K 5.2.6

Question Template compleet in de war

More
10 years 7 months ago #1 by Foggo
Waarom is het altijd zo dat wanneer er een update is, dat je complete template in de war wordt geschopt.
Kan alles weer nalopen, en zit uren te zwoegen om 1 kleur te wijzigen.

Nu ook weer.
Update van 1.6.1 naar 1.6.3 blijkt ineens div.kheader gewijzigd te worden door het volgende:
#Kunena div.kblock > div.kheader {
    background: none repeat scroll 0 0 #A2898B !important;
}
Dit wordt geregeld door het bestand index.php
Nergens kan ik dit vinden, en dus nergens aan te passen.
Waarom moet dit nu altijd gebeuren bij een update?
Dat er wijzigingen zijn snap ik, maar waarom worden altijd de templates in de war geschopt?

En ineens kan ik het forum niet meer in het NL krijgen. Zit nu met een engels forum opgescheept.
Hoe moet ik dit nu weer oplossen?

Please Log in or Create an account to join the conversation.

More
10 years 7 months ago #2 by 810
Replied by 810 on topic Re: Template compleet in de war
In Kunena 1.6.4 word het veranderd naar :
#Kunena div.kblock > div.kheader,#Kunena .kblock div.kheader { background: {$forumHeader} !important; }
Dan zou het probleem opgelost moette zijn. En anders kan je het hier aanpassen:
components/com_kunena/template/default/initialize.php

Voor je volgende vraag, ja er zit een klein foutje in de vertaling. ik vergat een " in een regel. moet ook opgelost moette zijn in kunena 1.6.4.
Hij komt zsam uit, een paar dagen. de laatste testen zijn klaar.

gr 810
The following user(s) said Thank You: Foggo

Please Log in or Create an account to join the conversation.

More
10 years 7 months ago - 10 years 7 months ago #3 by Foggo
Helaas werkt die regel niet als die aanpas.
De kleur blijft mijn afbeelding overheersen.

Ik gebruik nog wel dezelfde template als ik heb gemaakt in 1.6.1
Zal daar het probleem in zitten? Dat er weer wijzigingen in de template zijn gemaakt waardoor ik alles weer opnieuw moet instellen?

Zelfde probleem geld voor het menu.
Die is ook ineens anders dan dat ik hem had in 1.6.1
Letters zijn klein, en de kleuren kloppen niet meer.
Last edit: 10 years 7 months ago by Foggo.

Please Log in or Create an account to join the conversation.

More
10 years 6 months ago #4 by Foggo
Probleem opgelost door 810
Harstikke bedankt hiervoor.

Please Log in or Create an account to join the conversation.

More
10 years 6 months ago #5 by FatBoy

Probleem opgelost door 810
Harstikke bedankt hiervoor.


Had ik je toch verteld Marc, de geboden support en "hulp" van 810 is "GEWELDIG" ;)

Groet,
Martin

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.079 seconds