×
Kunena 5.2.4 and Blue eagle 1.6.4 released (04 Apr 2021)

The Kunena team has announce the arrival of Kunena 5.2.4 [K 5.2.4] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.2 and issues discovered during the development stages of K 5.2.4

REQUIREMENTS
Blue Eagle 1.6.x requires Kunena 5.2.x to work with, this template isn't designed to works with Bootstrap 3 and Bootstrap 4.

Important in ULTIMATE foutmelding: fb001-karma-01NLO

More
11 years 6 months ago #1 by dirkovision
Hoi, ik heb net een posting gedaan op het forum Engels, hier ook nog even voor NL, misschien weten jullie wat het probleem is.

Als we een +karma willen geven krijgen we een foutmelding:

hij staat ook hier:

www.kunena.com/forum/138-support/29845-e...01-karma-01nlo#29845

we want to give a member +1 karma, we get the error: fb001-karma-01NLO

and the error on the screen of the subscriber, that wants to give the karma plus:

Warning: jomsocialClass::require_once(/home/domname/domains/domname.nl/ public_html/components/com_community/libraries/userpoints.php) [function.jomsocialClass-require-once]: failed to open stream: No such file or directory in /home/domname/domains/domname.nl/public_html/components/com_kunena/ JoniJnm_Plugins/plugins/jomsocial/helper.php on line 97

Fatal error: jomsocialClass::require_once() [function.require]: Failed opening required '/home/domname/domains/domname/public_html/components/com_community/ libraries/userpoints.php' (include_path='.:/usr/local/lib/php') in /home/domname/domains/domname.nl/public_html/components/com_kunena/ JoniJnm_Plugins/plugins/jomsocial/helper.php on line 97

Is there a expert who could help us with this problem.
Please ?
dirko
Hungary

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.059 seconds