×
Kunena 5.2.4 and Blue eagle 1.6.4 released (04 Apr 2021)

The Kunena team has announce the arrival of Kunena 5.2.4 [K 5.2.4] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.2 and issues discovered during the development stages of K 5.2.4

REQUIREMENTS
Blue Eagle 1.6.x requires Kunena 5.2.x to work with, this template isn't designed to works with Bootstrap 3 and Bootstrap 4.

Question (opgelost) Oei stom.. taal pakket?

More
11 years 8 months ago - 11 years 8 months ago #1 by irma
Ik heb net kurena geinstalleerd, zonder er bij na te denken, de engelse versie.
Het installeren ging niet van een leien dakje, ben blij dat het gelukt is.
Maar.. zo stom geweest om niet gelijk de nederlandse versie erop te zetten.
Is het mogelijk om diverse (nederlandse) bestanden gewoon over te schrijven met ftp? en zo ja welke bestanden dan?
Of moet ik de hele zaak weer opnieuw de- en installeren?
Alvast bedankt!
Last edit: 11 years 8 months ago by 810.

Please Log in or Create an account to join the conversation.

More
11 years 8 months ago #2 by 810
Replied by 810 on topic Re:Oei stom.. taal pakket?
Nee hoor je hoeft niet opnieuw te installeren.
download de volgende www.newf1.eu/images/stories/kunena.dutch.zip en zet het in de map administrator/components/com_kunena/language

gr
810

Please Log in or Create an account to join the conversation.

More
11 years 8 months ago #3 by irma
Replied by irma on topic Re:Oei stom.. taal pakket?
Heel erg bedankt!!

Irma

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.173 seconds