×
Kunena 5.1.18 Released (30 Jun 2020)

The Kunena team has announce the arrival of Kunena 5.1.18 [K 5.1.18] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1.

Question (Gemeld aan Bugteam) Volgorde berichten

More
11 years 4 days ago - 11 years 4 days ago #1 by pjotr
Ik heb vandaag op een website versie 1.5.4. geïnstalleerd en kwam tot de volgende ontdekking:
het instellen van de volgorde van berichten (jongste of oudste bericht eerst) werkt niet meer.
Opgemerkt wordt dat ik tot nu toe nog steeds met Fireboard werkte en dat dit dus de eerste Kunena versie is die ik heb geïnstalleerd op deze website.

Heeft iemand een idee wat de oorzaak kan zijn of is dit een reeds bekend probleem.
Last edit: 11 years 4 days ago by 810.

Please Log in or Create an account to join the conversation.

More
11 years 4 days ago #2 by 810
Replied by 810 on topic Re:volgorde berichten
Welkom Pjotr
Ik zal ff kijken of dit een probleem is in de standaard 1.5.4. Het is nog in iedergeval niet bekend.

Please Log in or Create an account to join the conversation.

More
11 years 4 days ago #3 by 810
Replied by 810 on topic Re:volgorde berichten
Ja, het is een bug in 1.5.4 Dank Je voor het melden.

Please Log in or Create an account to join the conversation.

More
11 years 4 days ago #4 by pjotr
Replied by pjotr on topic Re:volgorde berichten
OK, een geruststelling voor mij, dan weet ik in ieder geval dat ik niets verkeerd heb gedaan.
Ik hou de site wel in de gaten wanneer e.e.a. hersteld is.

bedankt in ieder geval voor je reactie

Please Log in or Create an account to join the conversation.

More
11 years 4 days ago #5 by pjotr
Replied by pjotr on topic Re:volgorde berichten
Ik ben nog eens aan het testen, maar ik heb nu de template 'defaukt-ex' geactiveerd en opeens staan de artikelen wel in de juiste volgorde.
Dit kan toch niet aan de template liggen?

Please Log in or Create an account to join the conversation.

More
11 years 4 days ago #6 by 810
Replied by 810 on topic Re:volgorde berichten
Het kan aan het template liggen. Ik had hem ook getest maar bij mij bleef hij op dezelfde bericht staan.

Please Log in or Create an account to join the conversation.

More
11 years 4 days ago #7 by pjotr
Replied by pjotr on topic Re:volgorde berichten
Ja hoor, de template is de schuldige.
Template weer teruggezet en de volgorde is weer niet de door mij ingestelde. Template default-ex weer geactiveerd, en het gaat weer goed.

Please Log in or Create an account to join the conversation.

More
11 years 4 days ago #8 by 810
Replied by 810 on topic Re:volgorde berichten
Vreemd dat hij het bij mij niet doet, had je een schone installatie of had je een oude versie.

Please Log in or Create an account to join the conversation.

More
10 years 10 months ago #9 by Ardi
ik heb ook problemen met de posten. Soms worden de nieuwe posten erboven gezet en als je dan antwoord komt het er weer onder. Dus de posten staan willekeurig door elkaar en dat s niet makkelijk lezen. ik heb de update naar 1.5.5 gedaan maar zonder resultaat.
Als er 1 iemand post gaat alles goed, alleen worden de nieuwe posten er dan boven gezet. Volgens de regels staat het andersom, oude berichten eerst. Wijzigen heeft geen zin.
Ik draai al sinds mei met dit template en kunena en heb geen problemen gehad.

groeten Ardi

Please Log in or Create an account to join the conversation.

More
10 years 10 months ago #10 by 810
Welkom Ardi,
Welke template gebruik je, want het probleem zit in de template.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.096 seconds