×
Kunena 5.2 Beta 1 Released (Yesterday)

The Kunena team is thrilled to announce the first public beta release of Kunena 5.2, a native Joomla extension for Joomla 3.9. This is a development release and should be only be used for testing; this version is not recommended for live websites at this stage.

The purpose of this release is to encourage testing by downloading, installing and identifying any problems or shortcomings that people may discover. K 5.2.0 B1 is stable and we are aware that people will discover defects. We encourage you to use the forum to report defects, as soon as they are discovered, so that the development team can work through the problems before the release of K 5.1 as a stable product. Reporting defects does not mean that the problems can or will be fixed. The Kunena team is looking forward to hearing your feedback on how well we have achieved our design goals.

Question (Opgelost) Probleem met 404 errors

More
11 years 2 months ago - 11 years 2 months ago #1 by florisjan
Hallo,

Ik weet niet of dit het juiste forum is, maar weet zo 123 niet waar ik hem moet stellen. In het support forum van versie 1.5.3 heb ik de vraag al voorgelegd ("404 error after registering") en Lintzy gaf me het advies het aan 810 te vragen, dus bij deze. Het komt er op neer dat na eerst het forum helemaal niet te kunnen gebruiken door een instellingsfout (mod_rewrite), nu inloggen vanuit Kunena niet meer mogelijk is. Inloggen vanuit Joomla zelf lukt wel. Lees even de eerder genoemde thread voor meer details.

Bij voorbaat dank!
Last edit: 11 years 2 months ago by 810.
The topic has been locked.
More
11 years 2 months ago #2 by 810
Replied by 810 on topic Re:Probleem met 404 errors
Welkom Florisjan,
Ja je Hebt de vraag in de goeie forum onderdeel neergezet,
Zou je een pm kunnen sturen met je website en een gebruiker profiel zodat ik het kan zien wat het probleem is. Ik zal straks als ik thuis ben ff controlleren.
Wat ik begrijp is dat je niet in kunena zelf kunt inloggen maar alleen maar in joomla zelf.
Welke Versie Gebruik je. En welke had je hiervoor.
Gr Jelle
The topic has been locked.
More
11 years 2 months ago #3 by florisjan
Hiervoor had ik (neem ik aan) v1 van nl ultimate 1.5.3. Het is een recent opgezette site, dus er staat nog niets op. Vandaag zag ik dat v2 gereleased was en heb ik geupgrade. Ik heb niet getest met v1.
The topic has been locked.
More
11 years 2 months ago #4 by florisjan
Zucht, het staat gewoon in de config "het wordt gemakkelijk om in te loggen op kunena (Je hebt nodig com_loginbox)" Ik heb er overheen gekeken, of het stond er nog niet toen ik v1 configureerde. Ajax Login Box Geactiveerd uitzetten was de oplossing. Bedankt iig!
The topic has been locked.
  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.080 seconds