×
Blue Eagle 5 v1.6.2 has been Released for Kunena 5.2 (20 Jan 2021)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.6.2 which is now available for download. This version addresses most of the issues that were discovered in development.

REQUIREMENTS
Blue Eagle 1.6.x requires Kunena 5.2.x to work with

Solved quick answer (snel antwoord) verwijderen

More
5 years 3 months ago #1 by jordy
Hoe verwijder ik de quick answer button? met de template crypis werkt dit volgensmij niet goed.


Please Log in or Create an account to join the conversation.

More
5 years 3 months ago #2 by 810
plaats dit in je custom.less

backend - kunena - template manager - selecteer crypsis- klik op edit less - selecteer custom.less

kopieer and plak dit daar:
.kmessagepadding > .openmodal {
    display: none;
}

Please Log in or Create an account to join the conversation.

More
5 years 3 months ago #3 by jordy
niks veranderd

Please Log in or Create an account to join the conversation.

More
5 years 3 months ago #4 by 810
als het goed is, dan verdwijnt de button.


anders:

display: none !important;

Please Log in or Create an account to join the conversation.

More
5 years 3 months ago - 5 years 3 months ago #5 by jordy
Last edit: 5 years 3 months ago by jordy.

Please Log in or Create an account to join the conversation.

More
5 years 3 months ago #6 by 810
ok dn moet je de cache verwijderen.

Backend - system - clear cache

Please Log in or Create an account to join the conversation.

More
5 years 3 months ago #7 by jordy

Please Log in or Create an account to join the conversation.

More
5 years 3 months ago #8 by 810
Ik heb het net geprobeerd:

1) css toevoegen op de custom.less bestand.
.kmessagepadding > .openmodal {
    display: none;
}

2) dan ga ik naar system - clear cache - selecteer ik kunena - druk ik op verwijderen

3) Dan is de knop bij mij verdwenen

Please Log in or Create an account to join the conversation.

More
5 years 3 months ago #9 by jordy
Ik doe precies wat er staat, maar verwijderd niet :S

Please Log in or Create an account to join the conversation.

More
5 years 3 months ago #10 by 810
probeer eens met edge te openen en inloggen, misschien is het de browser cache

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.435 seconds