×
Kunena 5.2 Beta 1 Released (24 Sep 2020)

The Kunena team is thrilled to announce the first public beta release of Kunena 5.2, a native Joomla extension for Joomla 3.9. This is a development release and should be only be used for testing; this version is not recommended for live websites at this stage.

The purpose of this release is to encourage testing by downloading, installing and identifying any problems or shortcomings that people may discover. K 5.2.0 B1 is stable and we are aware that people will discover defects. We encourage you to use the forum to report defects, as soon as they are discovered, so that the development team can work through the problems before the release of K 5.1 as a stable product. Reporting defects does not mean that the problems can or will be fixed. The Kunena team is looking forward to hearing your feedback on how well we have achieved our design goals.

Question layout niet meer goed

More
7 years 9 months ago #1 by iketten
hallo,

sinds vandaag is de "layout" van het forum weg.

het forum wordt voor in het inloggen goed weer gegeven
Zie screenshot:


na het inloggen gaat er alleen iets fout. Zie onderstaande screenshot



Weet iemand hoe dit kan en hoe ik dit kan oplossen?

Please Log in or Create an account to join the conversation.

More
7 years 9 months ago #2 by John
Replied by John on topic layout niet meer goed
Heb je al geprobeerd de cache te wissen?

Please Log in or Create an account to join the conversation.

More
7 years 9 months ago #3 by John
Replied by John on topic layout niet meer goed
ps. het JouW auto

Please Log in or Create an account to join the conversation.

More
7 years 9 months ago #4 by iketten
Replied by iketten on topic layout niet meer goed
ben er vergeten bij te melden dat ik niet in het admin paneel kan.

de cache waar kan ik deze wissen?

Please Log in or Create an account to join the conversation.

More
7 years 9 months ago #5 by John
Replied by John on topic layout niet meer goed
Dat zit in het administrator gedeelte: Website - Onderhoud - Wis Cache in J2.5

Please Log in or Create an account to join the conversation.

More
7 years 9 months ago #6 by iketten
Replied by iketten on topic layout niet meer goed
heb de cache verwijderd. het mocht alleen niet baten.

nog andere opties?

Please Log in or Create an account to join the conversation.

More
7 years 9 months ago #7 by John
Replied by John on topic layout niet meer goed
De cache uitschakelen, wissen en ook de browsercache wissen.

Heb je ook een linkje, dan kan ik zien of het hier ook fout gaat.

Please Log in or Create an account to join the conversation.

More
7 years 9 months ago #8 by iketten
Replied by iketten on topic layout niet meer goed
www.hannibal-offroad.nl

Leuke site heb je trouwens. Ik heb zelf een aquarium met malawi cichlide.

Please Log in or Create an account to join the conversation.

More
7 years 9 months ago - 7 years 9 months ago #9 by John
Replied by John on topic layout niet meer goed
Dank je! Ik ben nu bezig met het bouwen van een nieuw aquarium...ook voor Malawi: www.hobbykwekers.nl/forum/aquarium-dagbo...0-100?start=100#6490

Zo te zien werkt je site nu wel? waarschijnlijk werkt een van je componenten/plugins niet goed samen met de cache van Joomla. Ik heb ook geen cache ingeschakeld. Dat werkt bij mij ook niet goed.
Last edit: 7 years 9 months ago by John.

Please Log in or Create an account to join the conversation.

More
7 years 9 months ago #10 by iketten
Replied by iketten on topic layout niet meer goed
dus de combinatie van kunena en cbuilder zou ook nog een conflict kunnen geven?
Maar ik heb in beide niks veranderd.

Cache staat btw uit. Dus daar zal het ook niet in zitten.

Mooi bakje. Vooral mooie achterwand. Is het niet lastig schoonmaken? vind het zelf af en toe wel lastig en de bak van mij is 72 cm hoog.

Welke rovers ga je er in doen?

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.090 seconds