×
Blue Eagle 5 v1.5.3 has been Released (31 Mar 2020)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.5.3 which is now available for download. This version addresses most of the issues that were discovered in development.

Solved Probleme mit der Darstellung nach Umstellung PHP Server

More
3 weeks 4 days ago - 6 days 1 hour ago #1 by Kunena_Manu
Hallo zusammen

Ich habe die PHP Version auf 7.4 geändert, was ja an sich eine gute Sache ist. Nur jetzt habe ich zwei Probleme wovon ich hier eines beschreiben möchte.

Sobald ich eine Kategorie auswähle, erscheint ein zweites Menu oder Breadcrumbs die sich sehr schlecht darstellen. Wo ändert man die Einstellungen für diese Darstellung?

Ich komme nicht dahinter was das Problem ist? Kann hier jemand vielleicht Hilfestellung bieten?


Part of the message is hidden for the guests. Please log in or register to see it.
Last edit: 6 days 1 hour ago by Kunena_Manu.

Please Log in or Create an account to join the conversation.

More
3 weeks 3 days ago #2 by rich
You are using the Joomla template Protostar. This template is written for bootstrap 2, but you use Crypsisb3 and thats is a bootstrap 3 template. You must use the Kunena template Crypsis.

Please Log in or Create an account to join the conversation.

More
3 weeks 3 days ago #3 by rich
Entschuldige, aber anscheinend bin ich etwas unkonzentriert. Hier ist ja die Kategorie für die deutsche Sprache.
Du verwendest das Joomla-Template Protostar. Dieses Template wurde für Bootstrap 2 geschrieben, aber du verwendest Crypsisb3 und das ist ein Bootstrap 3 Template. Du musst das Kunena-Template Crypsis verwenden.

Please Log in or Create an account to join the conversation.

More
3 weeks 3 days ago #4 by Kunena_Manu
Besten Dank für deine Rückmeldung auf Englisch und Deutsch :-)

Das mit dem umstellen des Templates hatte ich auch versucht, leider kam dann folgende Fehlermeldung:

0 load error: failed to find /xxxxxxxxxxxxxxx/components/com_kunena/template/crypsis/assets/less/crypsis.less

die vielen xxxxxx sind natürlich Platzhalter

Please Log in or Create an account to join the conversation.

More
3 weeks 3 days ago #5 by rich
Dein zweites Thema das du eröffnet hast, stellen wir mal hinten an, es könnte alles zusammenhängen.
Wird anstatt deinen Platzhaltern auch „html“ dazwischen angezeigt?
Beispiel:
0 load error: failed to find /xxxxxxxxxxxxxxx.html/components/com_kunena/template/crypsis/assets/less/crypsis.less
Wenn das der Fall ist, dann würde der Pfad nicht stimmen.
An PHP 7.4 sollte es nicht liegen, da es auf meiner Testseite keinerlei Probleme damit gibt. Trotzdem wäre es gut, wenn du uns die exakte Version bekannt gibst. Kannst du bitte zum Testen wieder auf PHP 7.3 zurück gehen, um zu sehen, ob der Fehler daran liegt?

Please Log in or Create an account to join the conversation.

More
1 week 20 hours ago #6 by Kunena_Manu
Ich habe nun auf PHP 7.3 zurück gestellt.

Im Pfad ist "html" enthalten. Was habe ich angestellt? :-)

Please Log in or Create an account to join the conversation.

More
1 week 2 hours ago #7 by rich
Du hast in der Joomla-Konfiguration bei der Suchmaschinenoptimierung (SEO) die Option „Dateiendung an URL anfügen“ ausgewählt. Normalerweise sollte das nicht zu Fehlern führen, aber deaktiviere es trotzdem mal. Dann wähle wieder das Template Crypsis aus, leere den Cache und gehe von der Startseite neu ins Forum rein.

Please Log in or Create an account to join the conversation.

More
6 days 1 hour ago - 6 days 1 hour ago #8 by Kunena_Manu
Habe nun eine Testkopie auf einem Server angelegt, will nicht an der "scharfen" Version versuche starten.
URL habe ich im ersten Beitrag entsprechend geändert.
Part of the message is hidden for the guests. Please log in or register to see it.

Die Einstellungen wie von dir beschrieben habe ich ausgeführt, nun funktioniert es.


Gruss
Last edit: 6 days 1 hour ago by Kunena_Manu.

Please Log in or Create an account to join the conversation.

More
6 days 11 minutes ago #9 by rich
Es ist bekannt, dass die Einstellung „Dateiendung an URL anfügen“ immer wieder mal zu Fehlern führt. Falls du diese Einstellung beibehalten willst, versuche noch Cache leeren, zusätzlich auch den abgelaufenen Cache leeren, dann „Dateiendung an URL anfügen = Ja“ wählen und erneut von der Startseite ins Forum gehen. Wenn dies auf der Testseite funktioniert, sollte es auch auf der realen Seite funktionieren.
Oder du verzichtest überhaupt auf das html in den URLs.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.069 seconds