×
Kunena 5.1.12.1 Released - Security release (22 Apr 2019)

The Kunena team has announce the arrival of Kunena 5.1.12.1 [K 5.1.12.1] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1. This is a security release.

Solved Update 5.1.12.1 Fehlermeldungen

More
2 weeks 5 days ago #1 by Ulli
Hallo,
nachdem das Update 5.1.12.1 eingespielt wurde habe ich nun folgende Fehlermeldungen beim Login ins Forum:
Fatal error: Default value for parameters with a class type hint can only be NULL in /www/htdocs/v130691/club/components/com_kunena/controllers/user.php on line 1347

Fatal error: Cannot use Joomla\CMS\Factory as Factory because the name is already in use in /www/htdocs/v130691/club/libraries/kunena/log/entry.php on line 13

Wer weiß Rat?

Danke für jede Info

Ulli

Please Log in or Create an account to join the conversation.

More
2 weeks 4 days ago #2 by rich
Welche Joomla Version verwendest du?

Please Log in or Create an account to join the conversation.

More
2 weeks 4 days ago #3 by Ulli
Hallo,
hier die aktuellen Daten:
PHP erstellt für Linux dd21316 4.4.0-142-generic #168-Ubuntu SMP Wed Jan 16 21:00:45 UTC 2019 x86_64
Datenbanktyp mysql
Datenbankversion 5.7.25-nmm1-log
Datenbankzeichensatz latin1_swedish_ci
Datenbankverbindungszeichensatz utf8mb4_general_ci
PHP-Version 5.6.38-nmm2
Webserver Apache
PHP-Interface für den Webserver fpm-fcgi
Joomla!-Version Joomla! 3.9.5 Stable [ Amani ] 9-April-2019 15:00 GMT
Joomla!-Plattform-Version Joomla Platform 13.1.0 Stable [ Curiosity ] 24-Apr-2013 00:00 GMT
Browsererkennung Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:66.0) Gecko/20100101 Firefox/66.0

Please Log in or Create an account to join the conversation.

More
2 weeks 4 days ago #4 by rich
Dieser Fehler kommt durch die veraltete php 5 Version, aber es sollte dir auch in der Administration bei der Anmeldung schon angezeigt werden, dass diese Version nicht mehr unterstützt wird.
Du musst deine php Version aktualisieren, dann ist dieser Fehler weg. Derzeit gibt es schon php 7.3

Please Log in or Create an account to join the conversation.

More
2 weeks 3 hours ago #5 by Ulli
Hallo Rich,
danke für deine Info. php auf 7.2 umgestellt und alles ist so wie es sein soll.
Danke

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.099 seconds