×
Blue Eagle (1.5.0) for K5.1 is released (Yesterday)

Please update the Kunena Blue Eagle to 1.5.0 if you use Kunena 5.1.
We made several bug fixes and improvements. Also Blue Eagle has now all the features from Crypsis.
Download: www.kunena.org/download/templates/category/blue-eagle-5

Solved Fehler bei Kurzantwort Funktion

More
2 weeks 1 day ago #1 by 5kyy
Hallo,

im JoomISP Forum habe ich seit einigen Versionen das Problem, dass ich die Kurzantwort-Funktion nicht mehr anständig nutzen kann.
Ich nutze das Crypsisb3 Template und habe die Kurznachrichten auf "Standard". Modal würde gehen, gefällt mir aber nicht, da nicht scrollbar.

Der Fehler, kaum ist das Kurznachrichtenfeld geöffnet, ist die ganze Seite nicht mehr scrollbar.

Es werden keine JS-Fehler ausgegeben...

Habe das gleiche auf einer anderen Seite, beide mit aktuellstem Joomla sowie Erweiterungen...

Please Log in or Create an account to join the conversation.

More
2 weeks 1 day ago - 2 weeks 1 day ago #2 by rich
Ja, ich kann diesen Fehler bestätigen. Versuche bitte folgenden Code in deiner Crypsisb3 custom.less .

.modal-open {
  overflow: auto;
}

Kann sein, dass du danach den Cache leeren musst, um eine Änderung feststellen zu können.
Last edit: 2 weeks 1 day ago by rich.

Please Log in or Create an account to join the conversation.

More
1 week 6 days ago #3 by 5kyy
Morgen,

perfekt, geht wieder.

Vielen Dank.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.079 seconds