×
Blue Eagle 5 v1.5.4 has been Released (13 Sep 2020)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.5.4 which is now available for download. This version addresses most of the issues that were discovered in development.

Question Fehler 500 im Forum beim Button Einstellungen

More
2 years 2 months ago - 2 years 2 months ago #1 by Mark-Peter
Hallo,

sobald ich auf Einstellungen im Forum klicke nachdem man sich eingeloggt hat kommt folgende Meldung:

500 Internal Server Error
Fatal Error was detected!


Ich hänge mal ein Bild mit an damit man weiss wo ich meine
www.kreativ-webhosting.de/bild.jpg rechts bei Einstellungen

Und wenn man auf den Menüpunkt Forum auf meiner Seite drauf klickt
wäre es gut wenn dann nicht die Seite Aktuell auf geht sondern die Index
Seite, kann man das so ein/umstellen ?


Mark-Peter
Last edit: 2 years 2 months ago by Mark-Peter.

Please Log in or Create an account to join the conversation.

More
2 years 2 months ago #2 by rich
Ich hatte dich bereits in diesem Thema gebeten, dass du bei weiteren Fragen einen Konfigurationsbericht hinzufügen sollst.

Please Log in or Create an account to join the conversation.

More
2 years 2 months ago - 2 years 2 months ago #3 by Mark-Peter
Hallo,

OK, hier folgt nun der Bericht :

This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 256 seconds | Max execution memory: 2048M | Max file upload: 2048M

Kunena menu details:

Warning: Spoiler!

Joomla default template details : hostplus | author: jlvextension.com | version: 2.0 | creationdate: June 2017

Kunena default template details : Blue Eagle5 | author: Kunena Team | version: 1.0.4 | creationdate: 2017-09-02

Kunena template params:

Warning: Spoiler!

Kunena version detailed: Kunena 5.1.1 | 2018-06-10 [ Belinda ]
| Kunena detailed configuration:

Warning: Spoiler!
| Kunena integration settings:
Warning: Spoiler!
| Joomla! detailed language files installed:
Warning: Spoiler!

Third-party components: None

Third-party SEF components: None

Plugins: None

Modules: None

Last edit: 2 years 2 months ago by Mark-Peter.

Please Log in or Create an account to join the conversation.

More
2 years 2 months ago #4 by rich
Aktualisiere Blue Eagle, es sollte dein Problem beheben.

Please Log in or Create an account to join the conversation.

More
2 years 2 months ago #5 by Mark-Peter
Hallo,

habe ich gemacht, Problem besteht jedoch leider immer noch. Und kann man das so
einstellen das wenn man aufs Forum geht nicht die Allgemeine sondern die Index
Seite auf geht ?

Please Log in or Create an account to join the conversation.

More
2 years 2 months ago #6 by rich
Welche Version hast du jetzt installiert?

Und kann man das so
einstellen das wenn man aufs Forum geht nicht die Allgemeine sondern die Index
Seite auf geht ?

Bitte stelle in Zukunft keine verschiedenen Fragen in einem Thema ( siehe hier ).
Gehe in der Administration ins Kunena Menü und klicke auf den ersten Menüpunkt Forum. Dort wählst du dann unter „Menüeintrag wählen“ den Index aus.

Please Log in or Create an account to join the conversation.

More
2 years 2 months ago #7 by Mark-Peter
Hallo,

Version 1.0.5 ist das jetzt.

Please Log in or Create an account to join the conversation.

More
2 years 2 months ago #8 by rich
Für Kunena 5.1 brauchst du die RC Version. Installiere bitte Blue Eagle 5 v1.5.0 RC3
www.kunena.org/download/templates/category/blue-eagle-5

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.126 seconds