- Posts: 25
- Thank you received: 0
Kunena 7.0.9 & Kunena 6.4.14 – Security Updates Released
The Kunena team has announce the arrival of Kunena 7.0.9 [K 7.0.9] in stable which is now available for download as a native Joomla extension for J! 5.4.x/6.0.x./6.1.x. This version addresses most of the issues that were discovered in K 6.2 / K 6.3 / K 6.4 and issues discovered during the last development stages of K 7.0
Solved [gelöst] Kunena nicht aufrufbar / Fehler 404
unter xampp hat alles einwandfrei funktioniert. Bei beiden Templates. Installiert hatte ich es auf xampp und komplett (als Datenbank) beim Hoster hochgeladen und seid dem funktioniert es nicht mehr.
Dann hatte ich es, bevor ich hier anfragte komplett gelöscht und neu installiert.
Nun habe ich "Fehler berichten" auf maximum gestellt und nochmal drüber installiert. Es funktioniert leider immer noch nicht.
Es kommen auch keine Fehlermeldungen, also verhakt sich Kunena auch nicht mit irgendwas anderes.
Was könnte man noch probieren oder einstellen?
LG und besten Dank
Sternchen
P.S. Bei der Datenbank kommt auch kein Fehler, dort steht alles sei aktuell und läuft.
Please Log in or Create an account to join the conversation.
- Posts: 12291
- Thank you received: 2538
Was viele Personen nicht beachten: Wenn man eine Webseite hochlädt, ist auch der Inhalt des Caches dabei. Da kann es dann vorkommen, dass manche Dinge am Lokalserver gesucht werden und deshalb nicht angezeigt werden können. Leere den kompletten Joomla Cache (falls du eine Cache-Komponente installiert hast auch diese) und versuche es erneut.unter xampp hat alles einwandfrei funktioniert. Bei beiden Templates. Installiert hatte ich es auf xampp und komplett (als Datenbank) beim Hoster hochgeladen und seid dem funktioniert es nicht mehr.
Important! Always create a backup before you make any changes to your website!
Please Log in or Create an account to join the conversation.
ich habe den Cache, den Joomla Cache und den Browser-Cache gelöscht. Nochmals das Template gewechselt.
Hilft nix, geht nicht.
Könnte es vielleicht (kenne mich damit überhaupt nicht aus) an https: oder SSl-Zertifikaten liegen?
LG
Sternchen
Part of the message is hidden for the guests. Please log in or register to see it.
Please Log in or Create an account to join the conversation.
- Posts: 12291
- Thank you received: 2538
Es scheint tatsächlich daran zu liegen. Wenn ich deine Startseite aufrufe, werden mir mit dem Browsertool Fehler angezeigt.Könnte es vielleicht (kenne mich damit überhaupt nicht aus) an https: oder SSl-Zertifikaten liegen?
Du hast einen Mix zwischen http und https. Deine Seite wird zwar über https geladen, fordert aber Scripte und Stylesheet über http an. Deshalb wird der Inhalt blockiert.
"This request has been blocked; the content must be served over HTTPS."
übersetzt:
"Diese Anfrage wurde blockiert. Der Inhalt muss über HTTPS bereitgestellt werden."
Du musst diese Fehler beheben, wenn deine Seite über https aufgerufen werden soll. Wie du das lösen kannst, bin ich leider überfragt.
Important! Always create a backup before you make any changes to your website!
Please Log in or Create an account to join the conversation.
ich habs hinbekommen. :laugh: :woohoo:
Es lag am Cache beim Hoster. Joomla löscht dort nicht, da es ein extra-Ordner ist.
Nochmal MEGA DANKESCHÖN
LG
Sternchen
Please Log in or Create an account to join the conversation.