×
Kunena 5.2.2 released (13 Jan 2021)

The Kunena team has announce the arrival of Kunena 5.2.2 [K 5.2.2] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.2 and issues discovered during the development stages of K 5.2.2

Solved Mobile Darstellung wirft 404 Error aus

More
3 years 4 months ago - 3 years 4 months ago #1 by litho
Hi,
also mittlerweile läuft das Forum zumindest auf Rechnern fast einwandfrei. Mein Problem ist die mobile Darstellung.

Für Kunena ist Crypsisb3 5.0.11 im Einsatz

Problem ist die Auflistung der Themen Was in der Desktop Variante noch so so aussieht

Sieht in der mobil Variante so aus.

Ich kann den ersten Thread ein wenig nach links schieben und sehe dann den zweiten, den ich auch anklicken kann. Dann ist nach dem halben Thread schluss.
Wenn ich auf die Page Nummer klicke für Seite 2 bekomme ich einen 404 Error auf dem mobil.

In der Desktopvariante gehen die anderen Themen, aber auf der Leiste hier kann ich nichts anklicken. muss also über das Forumsmenü wieder zurück.

Menübalken mit Seiten zum Auswählen wie dieser hier
führen grundsätzlich zu 404 Fehlern auch bei der Desktopversion.

Screenshots wurden beide auf Chrom Browser Basis gemacht.
Hat jemand eine Idee für mich?
Danke!
Attachments:
Last edit: 3 years 4 months ago by litho.

Please Log in or Create an account to join the conversation.

More
3 years 4 months ago #2 by rich
Die Bilder sind nicht hilfreich. Wir müssen die Seite sehen, um mehr dazu sagen zu können.

Please Log in or Create an account to join the conversation.

More
3 years 4 months ago - 3 years 4 months ago #3 by litho
Hallo Rich,
www.snookermania.de

Brauchst Du auch Backendzugang?

Korrektur: es sind 404 Error. meine falsche Headline weil ich noch auf einer anderen Seite ein 500 Problem hatte.

Danke Gruß
Litho
Last edit: 3 years 4 months ago by litho.

Please Log in or Create an account to join the conversation.

More
3 years 4 months ago #4 by rich
Konntest du das Problem inzwischen beheben? Bei mir kommt keine Fehlermeldung. Allerdings sehe ich, dass die Menüs nicht vorhanden sind. Ist das gewollt, oder hast du die Kunena Menüpunkte einfach in andere Menüs verschoben?

Please Log in or Create an account to join the conversation.

More
3 years 4 months ago #5 by litho
Also hatte nochmals eine Anleitung gesucht und auch gefunden. Einstellungen waren gerade wegen der SEF alle richtig. Der winner war dann dieser dieser Punkt:
bei Konfiguration: SEO Einstellungen - Alte URLs unterstützen (hier war ein JA) mit nein tut nun alles wie es soll.

Please Log in or Create an account to join the conversation.

More
3 years 4 months ago #6 by rich

bei Konfiguration: SEO Einstellungen - Alte URLs unterstützen (hier war ein JA) mit nein tut nun alles wie es soll.

Wahrscheinlich wäre nicht auf die Idee gekommen, dass es daran liegen könnte, auch wenn ich Adminzugang gehabt hätte. Man lernt eben nie aus und vielleicht hilft diese Lösung auch anderen Benutzern. Freut mich, dass du den Fehler gefunden hast. :)

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 4.656 seconds