×
Kunena 5.2 Beta 1 Released (24 Sep 2020)

The Kunena team is thrilled to announce the first public beta release of Kunena 5.2, a native Joomla extension for Joomla 3.9. This is a development release and should be only be used for testing; this version is not recommended for live websites at this stage.

The purpose of this release is to encourage testing by downloading, installing and identifying any problems or shortcomings that people may discover. K 5.2.0 B1 is stable and we are aware that people will discover defects. We encourage you to use the forum to report defects, as soon as they are discovered, so that the development team can work through the problems before the release of K 5.1 as a stable product. Reporting defects does not mean that the problems can or will be fixed. The Kunena team is looking forward to hearing your feedback on how well we have achieved our design goals.

Solved Neues Thema erstellen klappt nicht

More
3 years 5 months ago #1 by atom13
Hallo,
sobald ich auf Neues Thema klicke, erscheint die Meldung "403 Forbidden" woran könnte das liegen ?

Please Log in or Create an account to join the conversation.

More
3 years 5 months ago #2 by rich
Bitte erstelle einen Konfigurationsreport. Du findest diese Option in der „Administration -> Kunena -> Tools -> Konfigurationsreport erstellen“. Du musst den Inhalt nur hier in einen Beitrag kopieren.
Weiters überprüfe bitte, ob in der Joomla und Kunena-Konfiguration die selbe Sitzungsdauer (Session) eingestellt ist. Und dann lasse auch noch die Benutzer nachzählen „Administration -> Kunena -> Tools -> Benutzer synchronisieren“ .

Please Log in or Create an account to join the conversation.

More
3 years 5 months ago - 3 years 5 months ago #3 by atom13
Hier der Report:
Frage zu Sessions bei kunena in 1800 angegeben bei Joomla steht 15 (das stell ich dann auf 18 ?

This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 120 seconds | Max execution memory: 256M | Max file upload: 64M

Kunena menu details:

Warning: Spoiler!

Joomla default template details : Qualify | author: xs | version: 3 | creationdate: 24-07-2014

Kunena default template details : Crypsis | author: Kunena Team | version: 5.0.7 | creationdate: 2017-03-31

Kunena template params:

Warning: Spoiler!

Kunena version detailed: Kunena 5.0.7 | 2017-03-31 [ Gayal ]
| Kunena detailed configuration:

Warning: Spoiler!
| Kunena integration settings:
Warning: Spoiler!
| Joomla! detailed language files installed:
Warning: Spoiler!

Third-party components: None

Third-party SEF components: None

Plugins: None

Modules: None


Unter Diagnose wird das als einziger "fehler" angezeigt": channelOrphaned TEST FEHLGESCHLAGEN 1 Probleme
Last edit: 3 years 5 months ago by atom13.

Please Log in or Create an account to join the conversation.

More
3 years 5 months ago #4 by rich
Zuerst klick bei Diagnos auf den „Fix“ Button. Danach lösche diese beiden Menüpunkte die du angelegt hast (auch aus dem Papierkorb). Dann gehe zu „Kunena -> Tools -> Menüverwaltung“ und klicke links oben auf „Wiederherstellen. Falsch angelegte Menüpunkt verursachen immer wieder Fehler. Menüpunkte in anderen Menüs (z.B. Mainmenü), welche zum Forum verlinken, müssen vom Typ „Menüeintrag Alias“ sein ( siehe Bild ).
Danach veröffentliche im Hauptmenü den Link zum Forum. Wenn du den Index als Startseite haben willst, gehe danach zu „Menüs -> Kunena Menü“, klicke auf den Menüpunkt „Forum“ und wähle dort die Startseite aus. Leere danach den Cache, der macht auch immer wieder Probleme.

Please Log in or Create an account to join the conversation.

More
3 years 5 months ago #5 by atom13
Ok alles erledigt, leider zunächst ohne Erfolg, Neues Thema weiterhin als 403 forbidden geöffnet.
Benötigst du nochmal ein Zugang?

Please Log in or Create an account to join the conversation.

More
3 years 5 months ago #6 by rich

Benötigst du nochmal ein Zugang?

Bitte, aber du musst mir diese erneut senden, da ich die Mail nicht mehr habe.

Please Log in or Create an account to join the conversation.

More
3 years 5 months ago #7 by atom13
hi habe dir die daten nochmal geschickt

Please Log in or Create an account to join the conversation.

More
3 years 5 months ago #8 by rich
Die Mail scheint sich verirrt zu haben, sie ist nicht angekommen.
The following user(s) said Thank You: atom13

Please Log in or Create an account to join the conversation.

More
3 years 5 months ago #9 by atom13
ok schicke es nochmal raus

Please Log in or Create an account to join the conversation.

More
3 years 5 months ago #10 by atom13
mail diesmal angekommen, sonst kurz info an mich

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.141 seconds