×
Kunena 5.2 Beta 1 Released (24 Sep 2020)

The Kunena team is thrilled to announce the first public beta release of Kunena 5.2, a native Joomla extension for Joomla 3.9. This is a development release and should be only be used for testing; this version is not recommended for live websites at this stage.

The purpose of this release is to encourage testing by downloading, installing and identifying any problems or shortcomings that people may discover. K 5.2.0 B1 is stable and we are aware that people will discover defects. We encourage you to use the forum to report defects, as soon as they are discovered, so that the development team can work through the problems before the release of K 5.1 as a stable product. Reporting defects does not mean that the problems can or will be fixed. The Kunena team is looking forward to hearing your feedback on how well we have achieved our design goals.

Question Live Vorschau bei normalen Usern

More
3 years 7 months ago - 3 years 7 months ago #1 by xdave78
Moin,

mir wurde ein Problem auf einem Kunena Forum gemeldet.
Demnach ist es so, wenn man beim erstellen eines Replies oder eines Beitrages auf "Vorschau" klickt, dann
verschwindet der "Schreiben" Tab womit man wieder weiter schreiben könnte.

Ich finde aber auch leine Einstellungen.
picload.org/image/rolicdcr/wdz_forum2.png

Bei mir als Admin besteht das Problem nicht.
Vielen Dank schonmal für Eure Hilfe.
LG
Last edit: 3 years 7 months ago by xdave78.

Please Log in or Create an account to join the conversation.

More
3 years 7 months ago #2 by rich
Welche Version verwendest du? Gehe in der Administration zu „Kunena -> Plugins“, markiere alle und klicke links oben auf „Wiederherstellen“.

Please Log in or Create an account to join the conversation.

More
3 years 7 months ago #3 by xdave78
5.0.5
Leider hat das "Wiederherstellen " nichts gebracht.

Please Log in or Create an account to join the conversation.

More
3 years 7 months ago #4 by rich
Aktiuell ist Kunena 5.0.6.1

Es kann viele Ursachen haben. Aktualisiere erst mal dein Forum und wenn der Fehler weiterhin vorhanden ist, teste mal mit dem Joomla Standard Template. Auch ein Plugin könnte einen Konflikt auslösen. Deaktiviere bitte nach und nach die Plugins, welche nicht als Standard zu Joomla gehören, um mal herauszufinden, wo die Fehlerquelle liegt.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.105 seconds