×
Kunena 5.2 RC3 Released (Today)

The Kunena team is thrilled to announce the third public release candidate of Kunena 5.2, a native Joomla extension for Joomla 3.9. This is a development release and should be only be used for testing; this version is not recommended for live websites at this stage.

The purpose of this release is to encourage testing by downloading, installing and identifying any problems or shortcomings that people may discover. K 5.2.0 RC3 is stable and we are aware that people will discover defects. We encourage you to use the forum to report defects, as soon as they are discovered, so that the development team can work through the problems before the release of K 5.1 as a stable product. Reporting defects does not mean that the problems can or will be fixed. The Kunena team is looking forward to hearing your feedback on how well we have achieved our design goals.

Solved Hilfe! Welche Kunena forum inkl. mobile Version?

More
3 years 10 months ago #1 by Andikus
Hallo zusammen.

Ich bin neuling in diesem Gebieten, aus dem Grund bitte ich euch um Hilfe! Und zwar folgendes:

Ich möchte mir eine Joomla-Seite einrichten mit Forum und zwar wichtige Punkt, dass der Forum eine mobile Version hat bzw. das ich mir Mobile Joomla einrichten kann. Aber wie ich verstanden habe die funktioniert nur bis Kunena 3.0. Aktuelle Kunena Version ist schon 5.0 und die 4.0 kann man auch noch herunterladen.

Fragen:
- funktioniert die Mobile Joomla mit Kunena 5.0? oder hat die Version eigene mobile Erweiterung?
- lohnt sich jetzt schon die Kunena 5.0 einrichten oder lieber noch die 4-Version?

Ich werde mich über jede Hilfe und Meinung freuen!

Vielen Dank im Voraus!

Grüß Andre

Please Log in or Create an account to join the conversation.

More
3 years 10 months ago #2 by rich
Ich kenne die Erweiterung „Mobile Joomla“ nicht, aber um das Forum auf einem mobilen Gerät darstellen zu können, benötigst du keine Erweiterung. In der Kunena Installation sind zwei Templates enthalten,- eines für Bootstrap 2 und eines für Bootstrap 3 Framework.
Mit einer älteren Kunena Version anzufangen, wäre eine schlechte Idee. Kunena 4.0 kannst du zwar noch runterladen, aber es gibt keinen Support und somit auch keine Updates mehr dafür.

Please Log in or Create an account to join the conversation.

More
3 years 10 months ago - 3 years 10 months ago #3 by Andikus
Vielen Dank, für deine Antwort.

Ich werde mir die 5.0 installieren und testen Aufrechtzuerhalten. :-)
Last edit: 3 years 10 months ago by Andikus.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.087 seconds