×
Kunena 5.2 Beta 1 Released (Yesterday)

The Kunena team is thrilled to announce the first public beta release of Kunena 5.2, a native Joomla extension for Joomla 3.9. This is a development release and should be only be used for testing; this version is not recommended for live websites at this stage.

The purpose of this release is to encourage testing by downloading, installing and identifying any problems or shortcomings that people may discover. K 5.2.0 B1 is stable and we are aware that people will discover defects. We encourage you to use the forum to report defects, as soon as they are discovered, so that the development team can work through the problems before the release of K 5.1 as a stable product. Reporting defects does not mean that the problems can or will be fixed. The Kunena team is looking forward to hearing your feedback on how well we have achieved our design goals.

Solved Icons im Profil werden nicht angezeigt

More
3 years 10 months ago #1 by Lollo_C
Hallo Zusammen,
ein kleines Problem habe ich aber noch. In meinem Forum werden nach dem Wechsel des Templates immer noch nicht die Icons unter den Profilbilder https://hobby600.de/forum/aufbau/24130-turscharnieren-aufbau-gebrochen#34917(Beispiel) unter dem Button Mehr nicht angezeigt. Ich sehe zwar die Tooltipps im Quelltext, aber die Icon für Geschlecht, Ort oder Webseite fehlen.

Hier der aktuelle Konfigurationsbericht:
Warning: Spoiler!


mfg
Wilfried

Please Log in or Create an account to join the conversation.

More
3 years 10 months ago #2 by rich
Dieser Fehler wurde erst kürzlich behoben und die Korrektur ist in Kunena 5.0.3 noch nicht enthalten. Deshalb wird es erst nach dem nächsten Update funktionieren. Alle Symbole werden danach trotzdem nicht angezeigt, sondern nur Webseite, Gender, Wohnort und Karma.

Mir sind auf deiner Seite die doppelten Symbole aufgefallen. Funktioniert Crypsis nicht, wenn du in den Einstellungen „Crypsis -> Grundeinstellungen“ die Option Bootstrap css laden deaktiverst?

Please Log in or Create an account to join the conversation.

More
3 years 10 months ago #3 by Lollo_C
Hallo Rich,

danke für die Antwort. Dann brauch ich im Moment nicht weiter suchen.

Das mit den doppelten Symbolen ist mir auch schon aufgefallen. Wenn ich im Crypsis Bootstrap ausschalte, funktioniert die Seite zwar, aber es werden keine bzw. ganz kleine Symbole angezeigt. Schau mal selbst, im Moment habe ich es ausgeschaltet.

Please Log in or Create an account to join the conversation.

More
3 years 10 months ago #4 by rich
Gehe zu „Crypsis -> Grundeinstellungen“ und trage ins Feld „Standard Kategorieicon“ icon-folder ein.
Möglich wären auch glyphicon-folder oder fa-folder, je nachdem welche Symbole dein Template unterstützt.

Please Log in or Create an account to join the conversation.

More
3 years 10 months ago #5 by Lollo_C
Ich habe alle Vorschläge durch, auch icons-folder. Es ändert sich nichts. Die Icons, die da klein angezeigt werden stammen aus dem Ordner media/ui/img..

Please Log in or Create an account to join the conversation.

More
3 years 10 months ago #6 by rich
Versuche es mit fa-folder und wähle zusätzlich bei den Crypsiseinstellungen unter Funktionen „Externe CDN Fontawesome laden = Ja“

Please Log in or Create an account to join the conversation.

More
3 years 10 months ago #7 by Lollo_C
Hat sich nicht viel geändert. In der Index-Ansicht werden jetzt dünne Rahmen angezeigt.

Please Log in or Create an account to join the conversation.

More
3 years 10 months ago #8 by rich
Ah.. dann musst du auch noch bei „Themensymbole = FontAwesome“ auswählen. Das ist oberhalb von der Einstellung „Externe CDN Fontawesome laden“.

Please Log in or Create an account to join the conversation.

More
3 years 10 months ago - 3 years 10 months ago #9 by Lollo_C
Super, jetzt sieht das richtig gut aus. DANKE!
Last edit: 3 years 10 months ago by Lollo_C.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.129 seconds