×
Blue Eagle 5 v1.5.4 has been Released (13 Sep 2020)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.5.4 which is now available for download. This version addresses most of the issues that were discovered in development.

Question Kategorie Titel --> rel="follow"

More
4 years 6 months ago #1 by nilweiss
Hallo,

nach langer Suche habe ich leider nichts passendes gefunden.
Ich habe bei mir Kunena 4.0.10 installiert und nutze das Standard Template.

In den Kategorie erscheint jedoch immer im Titel ein rel="follow" und der Titel der Kategorie zweimal.
Im Anhang ist ein Bild das die Situation zeigt. Leider bekomme ich dieses nicht weg.

Hat jemand eine Idee?
Vielen Dank


Attachments:

Please Log in or Create an account to join the conversation.

More
4 years 6 months ago - 4 years 6 months ago #2 by rich
Sieht so aus, als ob dir zusätzlich der Code vom Quellltext angezeigt wird. Möglicherweise ist eine Datei beschädigt. Installiere Kunena nochmal drüber aber leere zuerst den Joomla und Browser-Cache.
Backup vorher nicht vergessen.
Last edit: 4 years 6 months ago by rich.

Please Log in or Create an account to join the conversation.

More
4 years 6 months ago #3 by nilweiss
Hallo,

vielen Dank für die Antwort.
Ich habe das mal so durchgeführt, aber leider ohne Erfolg.

Habe Kunena-Package und anschließend das Sprachpaket neu installiert.
Browser und System - Cache gelehrt. Auch die Seite mal mit einem anderen Browser geöffnet.

Das Bild war leider das gleiche. :(

Ich bin für jeden Tip dankbar.
Viele grüße

Please Log in or Create an account to join the conversation.

More
4 years 6 months ago #4 by rich
Würdest du bitte einen Konfigurationsbericht erstellen? Es wäre eventuell hilfreich, wenn ich dein Forum sehen könnte.

Please Log in or Create an account to join the conversation.

More
4 years 6 months ago - 4 years 6 months ago #5 by nilweiss
Ja gerne.

Den bericht findest du im Anhang

This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Disabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Missing | PHP environment: Max execution time: 180 seconds | Max execution memory: 100M | Max file upload: 8M

Kunena menu details:

Warning: Spoiler!

Joomla default template details : lavida | author: OS Solution Team | version: 1.0.0 | creationdate: 22 June 2015

Kunena default template details : Blue Eagle | author: Kunena Team | version: 4.0.10 | creationdate: 2016-02-18

Kunena version detailed: Kunena 4.0.10 | 2016-02-18 [ Villavicencio ]
| Kunena detailed configuration:

Warning: Spoiler!
| Kunena integration settings:
Warning: Spoiler!
| Joomla! detailed language files installed:
Warning: Spoiler!

Third-party components: None

Third-party SEF components: None

Plugins: None

Modules: None

Last edit: 4 years 6 months ago by rich.

Please Log in or Create an account to join the conversation.

More
4 years 6 months ago #6 by rich
Zuerst solltest du auf suchmaschinenfreundliche URLs umstellen. Warum hast du das Sprachmodul aktiviert, wenn man keine Sprache auswählen kann? Ich denke mal, dass damit dein Fehler zusammenhängt. Die Links der Überschriften für diese Kategorien enthalten Angaben, die nicht von Kunena stammen. Deaktiviere bitte mal das Mehrsprachensystem und überprüfe danach wieder dein Forum.

Please Log in or Create an account to join the conversation.

More
4 years 6 months ago #7 by nilweiss
Habe ich versucht, aber leider wieder kein Ergebnis.

Ich habe mir im Browser den html text der Seite noch mal genauer angesehen und es ist wie du geschrieben hast.
Die Seite baut mir den Link sehr eigenartig und nicht korrekt zusammen. Ich habe noch keine Idee
woher er diesen Link holt, aber ich werde noch mal weitersuchen.
Einen Ausschnitt von dem Code habe ich mal angehängt.
Attachments:

Please Log in or Create an account to join the conversation.

More
4 years 6 months ago #8 by rich
So wie es aussieht, ist auch das Sprachmodul deaktiviert. Gehe mal m der Administration zu den Kategorien, überprüfe oder ändere den Titel und speichere die Kategorie erneut ab. Vielleicht hatte sich der Fehler schon beim erstellen der Kategorie eingeschlichen.
The following user(s) said Thank You: nilweiss

Please Log in or Create an account to join the conversation.

More
4 years 6 months ago #9 by nilweiss
Hallo,

vielen Dank für deine Tips, leider war es das auch nicht. Ich habe nun heute noch mal den ganzen Tag gesucht und leider war der Fehler nicht zu beheben. Ich hatte ganz stark den verdacht das mein Template etwas damit zu tun hatte.
Damals hatte ich das Template mit dem Quick-install installiert.
Dann habe ich das System mit einer komplett neuen Joomla-Version noch mal aufgesetzt und siehe da, es funktioniert nun.
Bei dem Template von TemplateMonster hatte ich schon vorher ab und zu Probleme.

Nun setzte ich die Webseite halt noch einmal ganz neu auf, aber dann funktioniert es wenigstens. :-)

Danke und Viele Grüße

Please Log in or Create an account to join the conversation.

More
4 years 6 months ago - 4 years 6 months ago #10 by rich
Danke für deine Rückmeldung. Wahrscheinlich ist in deinem Fall eine Neuinstallation wirklich das Beste. Behalte bei Änderungen immer im Auge, ob irgendwo ein Fehler auftritt, sodass du die Ursache schnell eingrenzen kannst.
Viel Arbeit kannst du dir unter Umständen auch ersparen, wenn du jedesmal, nachdem du etwas erfolgreich abgeschlossen hast, ein Backup (eventuell mit Notiz) anlegst.
Last edit: 4 years 6 months ago by rich.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.332 seconds