×
Kunena 5.2 Beta 1 Released (Yesterday)

The Kunena team is thrilled to announce the first public beta release of Kunena 5.2, a native Joomla extension for Joomla 3.9. This is a development release and should be only be used for testing; this version is not recommended for live websites at this stage.

The purpose of this release is to encourage testing by downloading, installing and identifying any problems or shortcomings that people may discover. K 5.2.0 B1 is stable and we are aware that people will discover defects. We encourage you to use the forum to report defects, as soon as they are discovered, so that the development team can work through the problems before the release of K 5.1 as a stable product. Reporting defects does not mean that the problems can or will be fixed. The Kunena team is looking forward to hearing your feedback on how well we have achieved our design goals.

Solved [erledigt] 500 Internal Server Error bei Aufruf einer Kategorie

More
4 years 7 months ago #1 by Shahruk
Hi.

Nach meinem Letzten Posting, in dem ich geschrieben habe das Kunena alle User Bannt habe ich das Problem gefunden,es war nur ein falsch gesetzter Haken im CommunityBuilder.

Jetzt hat sich ein neues Problem aufgetan.

Ich habe neue Kategorien erstellt und benannt. Aber wenn ich auf der Seite im Forum eine Kategorie aufrufen will kommt der Fehler 500 Internal Server Error.
Fatal Error was detectet

Ohne erklärung,ohne sonst was.

Woran liegt denn jetzt das wieder?

Config vom Kunena folgt :

This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Missing | PHP environment: Max execution time: 12 seconds | Max execution memory: 64M | Max file upload: 128M

Kunena menu details:

Warning: Spoiler!

Joomla default template details : dd_webname_11 | author: www.diablodesign.eu | version: 2.5 | creationdate: 2012-09-07

Kunena default template details : Blue Eagle | author: Kunena Team | version: 4.0.8 | creationdate: 2016-01-12

Kunena version detailed: Kunena 4.0.8 | 2016-01-12 [ Tokyo ]
| Kunena detailed configuration:

Warning: Spoiler!
| Kunena integration settings:
Warning: Spoiler!
| Joomla! detailed language files installed:
Warning: Spoiler!

Third-party components: CommunityBuilder 2.0.12

Third-party SEF components: None

Plugins: None

Modules: None


Bzw, wenn mir jemand mit Kunena helfen kann wäre ich über Hilfe sehr dankbar und meine Dankbarkeit wird demjenigen stets nachschleichen ;)

Please Log in or Create an account to join the conversation.

More
4 years 7 months ago - 4 years 7 months ago #2 by rich
== Titel angepasst ==
Bitte wähle den Titel in Zukunft etwas aussagekräftiger. Du würdest bei einem 500 Internal Server Error sicher nicht den Suchbegriff „Schon wieder Probleme..“ verwenden, wenn du hier nach einer Lösung suchst.
Bitte aktiviere in der Kunena-Konfiguration -> (Tab Allgemein) den Debugmodus. Dann sollte die Fehlermeldung etwas aussagekräftiger sein.
Last edit: 4 years 7 months ago by rich.

Please Log in or Create an account to join the conversation.

More
4 years 7 months ago #3 by Shahruk
Sorry,da hab ich nicht daran gedacht.

Hier der Bericht im Debug-Modus :

This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Missing | PHP environment: Max execution time: 12 seconds | Max execution memory: 64M | Max file upload: 128M

Kunena menu details:

Warning: Spoiler!

Joomla default template details : dd_webname_11 | author: www.diablodesign.eu | version: 2.5 | creationdate: 2012-09-07

Kunena default template details : Blue Eagle | author: Kunena Team | version: 4.0.8 | creationdate: 2016-01-12

Kunena version detailed: Kunena 4.0.8 | 2016-01-12 [ Tokyo ]
| Kunena detailed configuration:

Warning: Spoiler!
| Kunena integration settings:
Warning: Spoiler!
| Joomla! detailed language files installed:
Warning: Spoiler!

Third-party components: CommunityBuilder 2.0.12

Third-party SEF components: None

Plugins: None

Modules: None

Please Log in or Create an account to join the conversation.

More
4 years 7 months ago #4 by WolfgangOWL
Der Wert für max_execution_time ist mit 12 Sekunden sehr niedrig. Setz den Wert mal auf 60 Sekunden. Und das memory_limit eventuell auf 128M heraufsetzen. Die .htaccess solltest du auch anlegen.

Please Log in or Create an account to join the conversation.

More
4 years 7 months ago #5 by rich
Fatal Error: Call to a member function get() on a non-object in components/com_kunena/views/category/view.html.php on line 653

Ok, das ist die exakte Fehlermeldung. Das ist ein Bug in Kunena 4.0.8 und sollte nach einem Upgrade zu 4.0.9 weg sein.
The following user(s) said Thank You: Shahruk

Please Log in or Create an account to join the conversation.

More
4 years 7 months ago #6 by Shahruk
Danke,das hat Funktioniert.

Habe die Version 4.0.9_2016 gedownloadet, "drüberinstalliert" und es funktioniert jetzt.

Als Antwort,fals mal jemand das selbe Problem hat......

Please Log in or Create an account to join the conversation.

More
4 years 7 months ago - 4 years 7 months ago #7 by Shahruk
Einzige Frage die ich jetzt habe,wo finde ich diese Werte?

Sorry das ich so doof frage....


Und wenn jemand etwas im Forum schreibt wird es nicht angezeigt, ist auch nicht so gewollt.

Mal schaun ob ich das selbst raus bekomme was ich da eingestellt habe. Irgentwo müssen die Beiträge ja sein.
Last edit: 4 years 7 months ago by Shahruk.

Please Log in or Create an account to join the conversation.

More
4 years 7 months ago #8 by rich

Einzige Frage die ich jetzt habe,wo finde ich diese Werte?

Ganz einfach. Wenn der Debugmodus aktiviert ist, dann rufst du einfach die Seite auf, wo der Fehler auftritt. Anstatt der einfachen Meldung „Fehler 500“ zeigt es diese Meldung mit mehr Details.

Und wenn jemand etwas im Forum schreibt wird es nicht angezeigt, ist auch nicht so gewollt.

Mal schaun ob ich das selbst raus bekomme was ich da eingestellt habe. Irgentwo müssen die Beiträge ja sein.

Lädt die Seite vielleicht aus dem Cache? Falls du zu diesem Thema Fragen hast, eröffne bitte ein neues Thema.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.250 seconds